Fehler „Der Windows Installer-Dienst wird verwendet“

Zuletzt aktualisiert: 12. Februar 2024 Artikel ID: 13840
 
 
 
 

Problem

Während der Installation einer Kaspersky-Anwendung kann der folgende Fehler auftreten: „Der Windows Installer-Dienst wird verwendet“.

Ursache

Die Installation einer anderen Anwendung wurde gestartet. Der Windows Installer-Dienst unterstützt nur einen aktiven Installationsvorgang.

Lösung 1

  1. Warten Sie, bis die Installation der anderen Anwendung abgeschlossen ist.
  2. Starten Sie das Betriebssystem neu und dann starten Sie die Installation der Kaspersky-Anwendung.

Lösung 2

Wenn die vorherige Lösung nicht geholfen hat, verwenden Sie die Anwendung Process Explorer.

  1. Laden Sie das Archiv ProcessExplorer.zip herunter und entpacken Sie es.
  2. Klicken Sie mit der rechten Maustaste auf die Datei proexp.exe und im Kontextmenü wählen Sie die Option Als Administrator ausführen.
  3. Drücken Sie die Tasten STRG+SHIFT+F, geben Sie _MSIExecute in die Suchzeile ein und klicken Sie auf Search. Der Installationsvorgang, der gerade ausgeführt wird, wird im Fenster der Anwendung angezeigt.
  4. Beenden Sie diesen Vorgang und dann starten Sie die Installation der Kaspersky-Anwendung.
  5. Prüfen Sie, ob das Problem weiter besteht. Wenn es weiter besteht, gehen Sie wie folgt vor:
    1. Finden Sie und stoppen Sie den Dienst von Windows, der sich auf den laufenden Installationsvorgang bezieht, bis die Kaspersky-Anwendung installiert ist.
    2. Installieren Sie die Kaspersky-Anwendung erneut.
    3. Starten Sie den Dienst von Windows.

    Oftmals wird der Fehler durch den Windows-Indizierungsdienst verursacht. In diesem Fall sehen Sie den Process SearchFilterHost.exe im Fenster von Process Explorer.

    Suche nach dem Prozess, der Installation der Kaspersky-Anwendung verhindert.

Vorgehensweise, wenn der Fehler erneut auftritt

Wenn der Fehler erneut auftritt, kontaktieren Sie den Kundenservice von Kaspersky.

 
 
 
 
 
War dieser Artikel hilfreich?
Helfen Sie uns, diesen Artikel zu verbessern. Wählen Sie den Grund für Ihre Bewertung:
Danke für Ihr Feedback! Sie helfen uns, besser zu werden.
Danke für Ihr Feedback! Sie helfen uns, besser zu werden.