Fehler „Die Ressource mit den Installationsdateien für dieses Programm ist nicht verfügbar“
Zuletzt aktualisiert: 23. Juli 2024
Artikel ID: 11007
Dieser Artikel gilt für Kaspersky-Apps für Privatanwender.
Problem
Bei der Installation der Kaspersky-App tritt der Fehler „Die Ressource mit den Installationsdateien für dieses Programm ist nicht verfügbar“ auf.
Ursache
- Auf dem Gerät ist eine Firewall installiert, die dem Installationsassistenten den Internetzugriff verweigert.
- Im Betriebssystem sind inkorrekte Proxyserver-Einstellungen angegeben.
- Die Kaspersky-Server sind wegen Wartungsarbeiten vorübergehend nicht verfügbar.
- Auf dem Gerät mit dem Betriebssystem Windows 7 wird eine alte Version des Browsers Internet Explorer mit einem veralteten Protokoll TLS 1.0 verwendet.
Lösung
Lösungen für Windows 7
- Aktualisieren Sie den Browser Internet Explorer auf die Version 11, die die neue, eine sicherere Version des Protokolls TLS 1.2 verwendet:
- Aktivieren Sie die Verwendung von TLS 1.2 in den Browser-Einstellungen.
- Drücken Sie die Tasten +R.
- Tippen Sie „inetcpl.cpl“ ein, um die Eigenschaften von Internet zu öffnen, und klicken Sie auf OK.
- Gehen Sie auf Erweitert, aktivieren Sie das Kontrollkästchen TLS 1.2 verwenden und klicken Sie auf OK.
- Drücken Sie die Tasten +R.
Lösung für alle Betriebssysteme
- Installieren die App etwas später, bspw. in einer Stunde.
- Prüfen Sie, dass keine dritte Firewall auf Ihrem Gerät installiert ist. Die Liste inkompatibler Apps und die Anleitung zu deren Entfernung finden Sie im Artikel.
- Prüfen Sie, dass Microsoft Defender den Internetzugriff für die Installationsdatei nicht sperrt. Die Anleitung ist im Artikel.
- Stellen Sie die Internetverbindung über einen Zugriffspunkt per Smartphone her:
- Ändern Sie die Adresse des DNS-Servers in den Netzwerkeinstellungen. Die Anleitung ist im Artikel.
- Setzen Sie die Netzwerk- und Proxyserver-Einstellungen zurück. Die Anleitung ist im Artikel.
Vorgehensweise, wenn der Fehler erneut auftritt
Wenn der Fehler erneut auftritt, kontaktieren Sie den Kundenservice von Kaspersky.
Wenn die Nutzung von Kaspersky Free Probleme aufweist, suchen Sie nach einer Lösung im Forum oder erstellen Sie dort ein neues Thema mit einer detaillierten Beschreibung des Problems.
Um in Zukunft den Kundenservice kontaktieren zu können, steigen Sie auf eine kostenpflichtige Kaspersky-App um.