Fehler „Der Windows Installer-Dienst wird verwendet“
Zuletzt aktualisiert: 18. Juli 2023
Artikel ID: 13840
Ursache
Der Windows Installer-Dienst lässt mehrere gleichzeitige Installationen nicht zu.
Lösung
- Warten Sie, bis die Installation des anderen Programm abgeschlossen ist. Wiederholen Sie die Installation des Programms von Kaspersky Lab.
- Starten Sie das Betriebssystem neu und wiederholen Sie die Installation des Programms von Kaspersky Lab.
Wenn das Problem weiterhin besteht, verwenden Sie das Programm Process Explorer:
- Laden Sie das Archiv ProcessExplorer.zip und entpacken Sie es.
- Rechtsklicken Sie die Datei procexp.exe und wählen Sie im Kontextmenü Als Administrator ausführen.
- Drücken Sie die Tasten Strg+F, geben Sie in der Suchzeile _MSIExecute ein und klicken Sie auf Suchen. Sie finden den Prozess für den Windows Installer-Dienst.
- Beenden Sie diesen Prozess und wiederholen Sie die Installation des Programms von Kaspersky Lab.
- Wenn das Problem nach Beenden des Prozesses weiterhin besteht, suchen und deaktivieren Sie den Windows-Dienst, zu dem der gefundene Prozess gehört. Wiederholen Sie die Installation des Programms von Kaspersky Lab.
Bekannte Fälle
Oftmals wird der Fehler durch den Windows-Indizierungsdienst verursacht. Suchen Sie in diesem Fall mithilfe des Programms Process Explorer den Prozess SearchFilterHost.exe.
Deaktivieren Sie den Windows-Indizierungsdienst und wiederholen Sie die Installation des Programms von Kaspersky Lab.
Vorgehensweise, wenn das Problem weiterhin besteht
Wenn der Fehler weiterhin besteht, kontaktieren Sie den Kundenservice von Kaspersky.