Fehler „Die Erklärung zu Kaspersky Security Network wird von der Richtlinie nicht unterstützt“ nach Upgrade von Kaspersky Endpoint Security für Windows
Der Artikel bezieht sich auf folgende Anwendungsversionen:
- Alle Versionen von Kaspersky Endpoint Security 12 für Windows
- Kaspersky Endpoint Security 11.11 für Windows (Version 11.11.0.452)
- Kaspersky Endpoint Security 11.10 für Windows (Version 11.10.0.399)
- Kaspersky Endpoint Security 11.9 für Windows (Version 11.9.0.351)
- Kaspersky Endpoint Security 11.8 für Windows (Version 11.8.0.384)
Problem
Nach dem Upgrade von Kaspersky Endpoint Security für Windows wird der kritische Status „Die Erklärung zu Kaspersky Security Network wird von der Richtlinie nicht unterstützt“ angezeigt.
Ursache
Das Verwaltungs-Plug-in, das im Kaspersky Security Center installiert ist, ist nicht auf die Version aktualisiert, die mit der Version von Kaspersky Endpoint Security für Windows kompatibel ist.
Lösung
Überprüfen Sie die Version des installierten Verwaltungs-Plug-in im Kaspersky Security Center:
- Klicken Sie auf den Punkt Eigenschaften im Kontextmenü des Administrationsservers.
- Gehen Sie auf Erweitert → Information über die installierten Plug-ins zur Anwendungsverwaltung. Prüfen Sie, ob die Version des installierten Plug-ins mit der aktualisierten Version von Kaspersky Endpoint Security für Windows übereinstimmt.
Wenn die Version des Verwaltungs-Plug-ins mit der neuen Version von Kaspersky Endpoint Security für Windows nicht übereinstimmt, aktualisieren Sie das Verwaltungs-Plug-in. Die Anleitung ist im Artikel.
Wenn das Verwaltungs-Plug-in für die neueste Version von Kaspersky Endpoint Security für Windows bereits installiert ist:
- Überprüfen Sie, dass Kaspersky Security Network in jeder Richtlinie aktiviert ist und die Nutzungsbedingungen akzeptiert sind:
- Gehen Sie auf Richtlinien und öffnen Sie die Eigenschaften der Richtlinie für Kaspersky Security für Windows.
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- Gehen Sie auf Erweiterter Schutz → Kaspersky Security Network und aktivieren Sie die Komponente Kaspersky Security Network.
- Lesen Sie aufmerksam die Erklärung zu Kaspersky Security Network durch. Wenn Sie mit allen Punkten einverstanden sind, wählen Sie die Option Ich akzeptiere die Nutzungsbedingungen für Kaspersky Security Network und klicken Sie auf OK.
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- Klicken Sie auf OK und übernehmen Sie die Einstellungen.
- Wenn die Komponente bereits aktiviert und die Erklärung akzeptiert ist, deaktivieren Sie sie und aktivieren Sie sie erneut. Dann überprüfen Sie, ob der Fehler erneut auftritt.
- Überprüfen Sie, dass das verwaltete Gerät mit dem Administrationsserver verbunden ist.
Um das Gerät mit dem Administrationsserver zu verbinden, folgen Sie dieser Anleitung.
Was tun, wenn die oben angeführte Lösung nicht geholfen hat?
Wenn das Problem weiterhin besteht, folgen Sie diesen Tipps und senden Sie eine Anfrage an den technischen Support via Kaspersky CompanyAccount.