Kaspersky Endpoint Security 12 für Windows
 
 

Fehler 27225 der Installation oder Aktualisierung von Kaspersky Endpoint Security für Windows

Zuletzt aktualisiert: 28. Januar 2025 Artikel ID: 16018
 
 
 
 
Der Artikel bezieht sich auf folgende Anwendungen und Versionen:
  • Alle Versionen von Kaspersky Endpoint Security 12 für Windows
  • Kaspersky Endpoint Security 11.11 für Windows (Version 11.11.0.452)
  • Kaspersky Endpoint Security 11.10 für Windows (Version 11.10.0.399)
  • Kaspersky Endpoint Security 11.9 für Windows (Version 11.9.0.351)
  • Kaspersky Endpoint Security 11.8 für Windows (Version 11.8.0.384)
 
 
 
 

Problem

Während der Installation oder Aktualisierung kann der folgende Fehler auftreten: „Fehler 27225. Treiber-Einstellungen konnten nicht migriert werden“.

Ursache

  • Auf dem Gerät ist eine inkompatible Software installiert.
  • Die installierte Version von Kaspersky Endpoint Security für Windows ist beschädigt.
  • Das Betriebssystem weist Probleme auf.
  • Ein Treiber weist Probleme auf.

Lösung

  1. Prüfen Sie, dass keine inkompatible Software auf dem Gerät installiert ist:
    1. Erstellen Sie einen Bericht des Tools GetSystemInfo.
    2. Öffnen Sie die Datei „IncompatibleSoftware.rtf“ aus dem Arichiv mit dem Bericht.
      • Enthält die Datei den Eintrag „Incompatible software is not found“, so ist keine inkompatible Software auf dem Gerät installiert.
      • Wurde eine inkompatible Software gefunden, entfernen Sie sie anhand dieser Anleitung.
  2. Deinstallieren Sie Kaspersky Endpoint Security für Windows mit Standardmitteln des Betriebssystems und löschen Sie die Spuren der vorherigen Installationen mithilfe des Tools kavremover.
  3. Starten Sie das Gerät neu.
  4. Versuchen Sie erneut, die Anwendung zu installieren.

Wir raten Ihnen davon ab, die neue Version von Kaspersky Endpoint Security für Windows über die alte zu installieren, wenn die vorherige Aktualisierung fehlgeschlagen ist.

Vorgehensweise, wenn das Problem weiterhin besteht

Wenn das Problem weiterhin besteht, sammeln Sie Diagnosedaten und erstellen Sie eine Anfrage an den technischen Support via Kaspersky CompanyAccount. Hängen Sie an Ihre Anfrage folgendes an:

 
 
 
 
 
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