Fehler 27225 der Installation oder Aktualisierung von Kaspersky Endpoint Security für Windows
Zuletzt aktualisiert: 9. August 2024
Artikel ID: 16018
Der Artikel bezieht sich auf folgende Anwendungsversionen:
- Kaspersky Endpoint Security 12.6 für Windows (Version 12.6.0.438)
- Kaspersky Endpoint Security 12.5 für Windows (Version 12.5.0.539)
- Kaspersky Endpoint Security 12.4 für Windows (Version 12.4.0.467)
- Kaspersky Endpoint Security 12.3 für Windows (Version 12.3.0.493)
- Kaspersky Endpoint Security 12.2 für Windows (Version 12.2.0.462)
- Kaspersky Endpoint Security 12.1 für Windows (Version 12.1.0.506)
- Kaspersky Endpoint Security 12.0 für Windows (Version 12.0.0.465)
- Kaspersky Endpoint Security 11.11 für Windows (Version 11.11.0.452)
- Kaspersky Endpoint Security 11.10 für Windows (Version 11.10.0.399)
- Kaspersky Endpoint Security 11.9 für Windows (Version 11.9.0.351)
- Kaspersky Endpoint Security 11.8 für Windows (Version 11.8.0.384)
- Kaspersky Endpoint Security 11.7 für Windows (Version 11.7.0.669)
Problem
Während der Installation oder Aktualisierung kann der folgende Fehler auftreten: „Fehler 27225. Treiber-Einstellungen konnten nicht migriert werden“.
Ursache
- Auf dem Gerät ist eine inkompatible Software installiert.
- Die installierte Version von Kaspersky Endpoint Security für Windows ist beschädigt.
- Das Betriebssystem weist Probleme auf.
- Ein Treiber weist Probleme auf.
Lösung
- Prüfen Sie, dass keine inkompatible Software auf dem Gerät installiert ist:
- Erstellen Sie einen Bericht des Tools GetSystemInfo.
- Öffnen Sie die Datei „IncompatibleSoftware.rtf“ aus dem Arichiv mit dem Bericht. Enthält die Datei den Eintrag „Incompatible software is not found“, so ist keine inkompatible Software auf dem Gerät installiert.
- Wenn eine inkompatible Anwendung gefunden wurde, deinstallieren Sie sie.
- Deinstallieren Sie Kaspersky Endpoint Security für Windows mit Standardmitteln des Betriebssystems und löschen Sie die Spuren der vorherigen Installationen mithilfe des Tools kavremover.
- Starten Sie das Gerät neu.
- Versuchen Sie erneut, die Anwendung zu installieren.
Wir raten Ihnen davon ab, die neue Version von Kaspersky Endpoint Security für Windows über die alte zu installieren, wenn die vorherige Aktualisierung fehlgeschlagen ist.
Vorgehensweise, wenn das Problem weiterhin besteht
Wenn das Problem weiterhin besteht, senden Sie eine Anfrage an den technischen Support via Kaspersky CompanyAccount. In Ihrer Anfrage beschreiben Sie das Problem, geben Sie an, welche Tipps aus dem Artikel Sie gefolgt haben, und hängen Sie folgende Dateien:
- Bericht des Tools GetSystemInfo mit aktivierter Option „Include Windows event logs“. Erstellen Sie einen Bericht nach dem letzten Versuch die Anwendung zu installieren;
- Protokolldatei des letzten Installationsvorgangs der Anwendung.