Ein Fehler bei der Authentifizierung mithilfe eines SSL-Zertifikats beim Aufbau der Verbindung zu Kaspersky Endpoint Security Cloud

Zuletzt aktualisiert: 27. Dezember 2022 Artikel ID: 15923
 
 
 
 

Problem

Nach der Installation des Administrationsagenten kann die Verbindung zu Kaspersky Endpoint Security Cloud nicht hergestellt werden. Bei der Überprüfung der Verbindung des Geräts mithilfe des Tools klnagchk kann der folgende Fehler auftreten: „Attempting to connect to Administration Server... Transport level error has occurred while connecting to http://*.cloud.kaspersky.com/*:13000: SSL authentication failure, the certificate is invalid or outdated“.

Ursache

Das SSL-Zertifikat des Administrationsagenten ist veraltet.

Lösung

  1. Entfernen Sie Kaspersky Endpoint Security für Windows. Die Anleitung ist in der Onlinehilfe.
  2. Erstellen Sie ein neues Installationspaket von Kaspersky Endpoint Security für Windows in Kaspersky Endpoint Security Cloud:
    1. Gehen Sie auf Programmpakete.
    2. Rechts vom benötigten Programmpaket klicken Sie auf Das Symbol zum Ausklappen des Sprachmenüsund wählen Sie ein Sprachpaket.
      Auswahl eines Sprachpakets für das Programmpaket in Kaspersky Endpoint Security Cloud
    3. Lesen Sie die Lizenzverträge, die im Fenster „Vereinbarungen für Kspersky Endpoint Security für Windows“ angezeigt werden, aufmerksam durch. Wenn Sie mit allen Punkten einverstanden sind, aktivieren Sie die entsprechenden Kontrollkästchen und klicken Sie auf Ich akzeptiere die Bedingungen.
      Das Fenster „Vereinbarungen für Kaspersky Endpoint Security für Windows“
    4. Klicken Sie auf Weiter.
  3. Daraufhin wird ein Installationspaket mit einem aktualisierten SSL-Zertifikat erstellt.
  1. Klicken Sie auf Herunterladen und installieren Sie das Programm auf dem Gerät.

Der Download eines Programmpakets aus Kaspersky Endpoint Security Cloud


  1. Prüfen Sie, dass die Verbindung mit Kaspersky Endpoint Security Cloud erfolgreich aufgebaut wurde, und dann installieren Sie das heruntergeladene Programmpaket auf anderen Client-Geräten.

Was tun, wenn die oben angeführte Lösung nicht geholfen hat

Wenn das Problem weiterhin besteht, senden Sie eine Anfrage an den technischen Support von Kaspersky via Kaspersky CompanyAccount. In der Wissensdatenbank finden Sie Informationen, die bei der Erstellung einer Anfrage an den Support hilfreich sind.

 
 
 
 

So überprüfen Sie die Verbindung mithilfe des Tools klnagchk

 
 
 
 
 
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