Ein Fehler bei der Authentifizierung mithilfe eines SSL-Zertifikats beim Aufbau der Verbindung zu Kaspersky Endpoint Security Cloud
Problem
Nach der Installation des Administrationsagenten kann die Verbindung zu Kaspersky Endpoint Security Cloud nicht hergestellt werden. Bei der Überprüfung der Verbindung des Geräts mithilfe des Tools klnagchk kann der folgende Fehler auftreten: „Attempting to connect to Administration Server... Transport level error has occurred while connecting to http://*.cloud.kaspersky.com/*:13000: SSL authentication failure, the certificate is invalid or outdated“.
Ursache
Das SSL-Zertifikat des Administrationsagenten ist veraltet.
Lösung
- Entfernen Sie Kaspersky Endpoint Security für Windows. Die Anleitung ist in der Onlinehilfe.
- Erstellen Sie ein neues Installationspaket von Kaspersky Endpoint Security für Windows in Kaspersky Endpoint Security Cloud:
- Gehen Sie auf Programmpakete.
- Rechts vom benötigten Programmpaket klicken Sie auf und wählen Sie ein Sprachpaket.
- Lesen Sie die Lizenzverträge, die im Fenster „Vereinbarungen für Kspersky Endpoint Security für Windows“ angezeigt werden, aufmerksam durch. Wenn Sie mit allen Punkten einverstanden sind, aktivieren Sie die entsprechenden Kontrollkästchen und klicken Sie auf Ich akzeptiere die Bedingungen.
- Klicken Sie auf Weiter.
- Daraufhin wird ein Installationspaket mit einem aktualisierten SSL-Zertifikat erstellt.
- Klicken Sie auf Herunterladen und installieren Sie das Programm auf dem Gerät.
- Prüfen Sie, dass die Verbindung mit Kaspersky Endpoint Security Cloud erfolgreich aufgebaut wurde, und dann installieren Sie das heruntergeladene Programmpaket auf anderen Client-Geräten.
Was tun, wenn die oben angeführte Lösung nicht geholfen hat
Wenn das Problem weiterhin besteht, senden Sie eine Anfrage an den technischen Support von Kaspersky via Kaspersky CompanyAccount. In der Wissensdatenbank finden Sie Informationen, die bei der Erstellung einer Anfrage an den Support hilfreich sind.
So überprüfen Sie die Verbindung mithilfe des Tools klnagchk
Um die Verbindung des Geräts mithilfe des Tools klnagchk zu überprüfen:
- Führen Sie das Tool als lokaler Administrator aus dem Ordner des Administrationsagenten C:\Program Files\Kaspersky Lab\NetworkAgent\klnagchk.exe aus.
- Passen Sie die Speicherung der Ausführungsergebnisse in einer Datei an.