Fehler „Die Ressource mit den Installationsdateien für dieses Programm ist nicht verfügbar“

Zuletzt aktualisiert: 14. September 2023 Artikel ID: 11007
 
 
 
 

Problem

Bei der Installation der Kaspersky-App tritt der Fehler „Die Ressource mit den Installationsdateien für dieses Programm ist nicht verfügbar“ auf.

Ursache

  • Die auf dem Gerät installierte Firewall blockiert den Internetzugriff des Installationsassistenten. 
  • Im Betriebssystem sind inkorrekte Proxyserver-Einstellungen angegeben.
  • Die Kaspersky-Server sind wegen Wartungsarbeiten vorübergehend nicht verfügbar.

Lösung

  • Installieren die App etwas später, bspw. in einer Stunde.
  • Prüfen Sie, dass keine dritte Firewall auf Ihrem Gerät installiert ist. Die Liste inkompatibler Apps und die Anleitung zu deren Entfernung finden Sie im Artikel.
  • Prüfen Sie, dass Microsoft Defender den Internetzugriff des Installationsassistenten nicht sperrt. Die Anleitung ist im Artikel.
  • Stellen Sie die Internetverbindung über einen Zugriffspunkt per Handy her. Genauere Informationen finden Sie in den Anleitungen für Android und iOS.
  • Ändern Sie die Adresse des DNS-Servers in den Netzwerkeinstellungen. Die Anleitung ist im Artikel.
  • Setzen Sie die Netzwerk- und Proxyserver-Einstellungen zurück. Die Anleitung ist im Artikel.

Vorgehensweise, wenn der Fehler erneut auftritt

Wenn der Fehler erneut auftritt, kontaktieren Sie den Kundenservice von Kaspersky.

Der technische Support für Kaspersky Free wird nicht geleistet. Suchen Sie nach einer Lösung im Forum oder erstellen Sie ein neues Thema mit einer detaillierten Beschreibung des Problems.

Wenn Sie den vollständigen technischen Support brauchen, kaufen Sie und installieren Sie ein unterstütztes Kaspersky-Produkt für Privatanwender.

 
 
 
 
 
War dieser Artikel hilfreich?
Helfen Sie uns, diesen Artikel zu verbessern. Wählen Sie den Grund für Ihre Bewertung:
Danke für Ihr Feedback! Sie helfen uns, besser zu werden.
Danke für Ihr Feedback! Sie helfen uns, besser zu werden.