Fehler der Netzwerkverbindung beim Aktivieren einer Kaspersky-App
Der Artikel bezieht sich auf folgende Anwendungen:
- Kaspersky Standard, Kaspersky Plus und Kaspersky Premium
- Kaspersky Anti-Virus
- Kaspersky Internet Security
- Kaspersky Total Security
- Kaspersky Security Cloud
- Kaspersky Small Office Security
Problem
Bei der Aktivierung einer Kaspersky-App kann ein Fehler der Netzwerkverbindung auftreten.
Ursache
Ein Fehler der Netzwerkverbindung, der beim Aktivieren einer App auftritt, kann dadurch verursacht werden, dass die Netzwerkeinstellungen falsch sind oder der Aktivierungsserver nicht verfügbar ist.
Lösung
- Versuchen Sie erneut etwa in einer Stunde die App zu aktivieren. Der Aktivierungsserver kann vorübergehend nicht verfügbar sein.
- Installieren Sie Updates für Windows oder prüfen Sie, dass Ihr Gerät aktualisiert ist. Die Anleitung finden Sie auf der Support-Website von Microsoft.
- Deaktivieren Sie den Proxyserver in der Kaspersky-App. Die Anleitung ist weiter unten.
- Setzen Sie die Einstellungen des Browsers Internet Explorer zurück. Die Anleitung ist weiter unten.
- Passen Sie den DNS-Server an. Die Anleitung ist weiter unten.
So deaktivieren Sie den Proxyserver in Kaspersky Standard, Kaspersky Plus und Kaspersky Premium
- Klicken Sie auf links unten im Hauptfenster der App.
- Die Anleitung zum Öffnen der App finden Sie im Artikel.
- Gehen Sie auf Sicherheitseinstellungen.
- Klicken Sie auf Netzwerkeinstellungen.
- Klicken Sie auf Proxyserver-Einstellungen.
- Wählen Sie Proxyserver nicht verwenden und klicken Sie auf OK.
- Klicken Sie auf Speichern.
Wenn die Proxyserver-Einstellungen nicht verfügbar sind, installieren Sie die neueste Version der Kaspersky-App: Kaspersky for Windows, Kaspersky Internet Security, Kaspersky Anti-Virus, Kaspersky Total Security und Kaspersky Small Office Security
So deaktivieren Sie den Proxyserver in Kaspersky Anti-Virus, Kaspersky Internet Security, Kaspersky Total Security, Kaspersky Security Cloud und Kaspersky Small Office Security
- Klicken Sie auf links unten im Hauptfenster der App.
- Die Anleitung zum Öffnen der App finden Sie im Artikel.
- Gehen Sie auf Netzwerkeinstellungen und klicken Sie auf Proxyserver-Einstellungen.
- Wählen Sie Proxyserver nicht verwenden und klicken Sie auf OK.
- Klicken Sie auf Speichern.
Wenn die Proxyserver-Einstellungen nicht verfügbar sind, installieren Sie die neueste Version der Kaspersky-App: Kaspersky for Windows, Kaspersky Internet Security, Kaspersky Anti-Virus, Kaspersky Total Security und Kaspersky Small Office Security
So setzen Sie die Einstellungen des Browsers Internet Explorer zurück
- Im Fenster des Browsers Internet Explorer klicken Sie auf und wählen Sie Internetoptionen.
- Gehen Sie auf Erweitert und klicken Sie auf Zurücksetzen.
- Klicken Sie auf Zurücksetzen.
- Starten Sie den Computer neu.
Die Werte der Parameter im Browser werden zurückgesetzt.
So passen Sie den DNS-Server an
- Klicken Sie auf und wählen Sie Netzwerk- und Interneteinstellungen.
- Klicken Sie auf Netzwerk- und Freigabecenter.
- Wählen Sie die aktive Internetverbindung.
- Klicken Sie auf Eigenschaften.
- Wählen Sie Internet Protocol Version 4 (TCP/IPv4) oder IP Version 4 (TCP/IPv4) und klicken Sie auf Eigenschaften.
- Aktivieren Sie das Kontrollkästchen Folgende DNS-Serveradressen verwenden.
- Geben Sie die Adressen des Google Public DNS (8.8.8.8 und 8.8.4.4) oder andere DNS-Adressen, die Sie gewählt haben.
- Aktivieren Sie das Kontrollkästchen Einstellungen beim Beenden überprüfen und klicken Sie auf OK.
Vorgehensweise, wenn der Fehler erneut auftritt
Wenn der Fehler erneut auftritt, kontaktieren Sie den Kundenservice von Kaspersky.
Wenn die Nutzung von Kaspersky Free Probleme aufweist, suchen Sie nach einer Lösung im Forum oder erstellen Sie dort ein neues Thema mit einer detaillierten Beschreibung des Problems.
Um in Zukunft den Kundenservice kontaktieren zu können, steigen Sie auf eine kostenpflichtige Kaspersky-App um.