Das Kaspersky-Programm verweigert vertrauenswürdigen Programmen den Zugriff auf die Webcam
Zuletzt aktualisiert: 27. März 2023
Artikel ID: 15545
Der Artikel bezieht sich auf:
- Kaspersky Security Cloud
- Kaspersky Internet Security
- Kaspersky Anti-Virus
- Kaspersky Total Security
Problem
Das Kaspersky-Programm blockiert den Programmen, die zur Liste vertrauenswürdiger Programme hinzugefügt wurden und über alle Berechtigungen verfügen, den Zugriff auf die Webcam.
Ursache
Das Programm übernimmt die Regeln des übergeordnetes Programms, das es gestartet hat.
Sie haben beispielsweise einem Browser den Zugriff auf die Webcam verboten. Wenn Sie sich zu einer Skype-Konferenz über den Link aus dem Browser angeschlossen haben, wird die Webcam nicht funktionieren, weil Skype in diesem Fall die für den Browser festgelegten Regeln übernimmt.
Lösung
- Prüfen Sie, dass das Programm auf die Webcam zugreifen darf. Detaillierte Informationen finden Sie in der Hilfe.
- Im Hauptfenster des Kaspersky-Programms klicken Sie auf Weitere Funktionen.
- Die Anleitung zum Öffnen des Programms finden Sie im Artikel.
- Wechseln Sie zum Abschnitt Programme verwalten und klicken Sie auf Programmkontrolle.
- Klicken Sie auf Programme verwalten.
- Geben Sie den Programmnamen ins Suchfeld ein.
- Klicken Sie auf den Programmnamen mit der rechten Maustaste und wählen Sie Details und Regeln.
- Gehen Sie auf Ausnahmen.
- Aktivieren Sie das Kontrollkästchen Beschränkungen des übergeordneten Prozesses (Programms) nicht übernehmen.
- Klicken Sie auf Speichern.
- Wenn das Programm die Bestätigung der Änderung der Programmeinstellungen erfragt, klicken Sie auf Fortsetzen.
Vorgehensweise, wenn das Problem weiterhin besteht
Wenn der Fehler erneut auftritt, kontaktieren Sie den Kundenservice von Kaspersky.