Hardware- und Softwarevoraussetzungen

8. September 2023

ID 214494

Dieser Abschnitt nennt die Hardware- und Softwareanforderungen für den Computer des Administrators, der für die Installation des Plug-ins "Kaspersky Security for Mobile (Devices)" und des Plug-ins "Kaspersky Security for Mobile (Policies)" in Kaspersky Security Center Web Console und Cloud Console verwendet wird, sowie die Hardware- und Softwareanforderungen für die mobilen Apps.

Hardware- und Softwareanforderungen für den Computer des Administrators

Um das Plug-in für Kaspersky Security for Mobile (Devices) und das Plug-in für Kaspersky Security for Mobile (Policies) zu installieren, muss der Computer des Administrators die Hardwarevoraussetzungen von Kaspersky Security Center erfüllen. Weitere Informationen zu den Hardware- und Softwarevoraussetzungen von Kaspersky Security Center finden Sie hier:

Um das Plug-in für Kaspersky Security for Mobile (Devices) und das Plug-in für Kaspersky Security for Mobile (Policies) in Kaspersky Security Center Web Console verwenden zu können, muss Kaspersky Security Center Web Console auf dem Computer des Administrators installiert sein.

Um das Plug-in für Kaspersky Security for Mobile (Devices) und das Plug-in für Kaspersky Security for Mobile (Policies) in Kaspersky Security Center Cloud Console verwenden zu können, müssen Sie ein Konto in Kaspersky Security Center Cloud Console erstellen. Nähere Informationen zur Erstellung eines Kontos finden Sie in der Hilfe zu Kaspersky Security Center Cloud Console.

Die App "Kaspersky Endpoint Security für Android" kann auch als Bestandteil der folgenden externen EMM-Lösungen verwendet werden:

  • VMware AirWatch 9.3 und höher
  • MobileIron 10.0 und höher
  • IBM MaaS360 10.68 und höher
  • Microsoft Intune 1908 und höher
  • SOTI MobiControl 14.1.4 (1693) und höher

Hardware und Softwareanforderungen an das mobile Gerät des Benutzers für die Installation der App "Kaspersky Endpoint Security für Android"

Für die App "Kaspersky Endpoint Security für Android" müssen folgende Hardware- und Softwarevoraussetzungen erfüllt sein:

  • Smartphone oder Tablet mit einer Bildschirmgröße ab 320 x 480 Pixel
  • 65 MB freier Speicherplatz im Gerätehauptspeicher
  • Android 5.0–13 (einschließlich Android 12L, mit Ausnahme der Go Edition)
  • Prozessorarchitektur x86, x86-64, Arm5, Arm6, Arm7, Arm8

Die App kann nur im Gerätehauptspeicher installiert werden.

Hardware und Softwareanforderungen an das mobile Gerät des Benutzers für die Installation der App "Kaspersky Security für iOS"

Die App von Kaspersky Security für iOS besitzt folgende Hardwarevoraussetzungen:

  • iPhone 6S und höher
  • iPad Air 2 und höher

Die App von Kaspersky Security für iOS besitzt folgende Softwarevoraussetzungen:

  • iOS 14.1 und höher
  • iPadOS 14.1 und höher

Kaspersky Security für iOS funktioniert nicht ordnungsgemäß, wenn auf demselben Mobilgerät ein VPN-Client mit aktiver VPN-Verbindung ausgeführt wird.

War dieser Artikel hilfreich?
Helfen Sie uns, diesen Artikel zu verbessern. Wählen Sie den Grund für Ihre Bewertung:
Danke für Ihr Feedback! Sie helfen uns, besser zu werden.
Danke für Ihr Feedback! Sie helfen uns, besser zu werden.