Android-Geräte können keine Verbindung mehr zum Administrationsserver des Kaspersky Security Center herstellen. Was tun?
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Der Artikel bezieht sich auf:
- Kaspersky Security Center 14.2 (Version 14.2.0.26967)
- Kaspersky Security Center 14.0 (Version 14.0.0.10902)
- Kaspersky Security Center 13.2 (Version 13.2.0.1511)
- Kaspersky Security Center 13.1 (Version 13.1.0.8324)
- Kaspersky Security Center 13.0 (Version 13.0.0.11247)
- Kaspersky Security Center 12 (Version 12.0.0.7734)
Problem
Zahlreiche Android‑Geräte können keine Verbindung zum Administrationsserver des Kaspersky Security Center herstellen, die Synchronisierung von Kaspersky Endpoint Security für Android mit dem Administrationsserver des Kaspersky Security Center wird mit einem Fehler abgeschlossen.
Ursache
Das Problem wurde höchstwahrscheinlich durch ein abgelaufenes Zertifikat des Kaspersky Security Center Administrationsservers verursacht.
Lösung
Schritt 1. Stellen sie das Zertifikat des Administrationsservers neu
- Öffnen Sie das Kaspersky Security Center und im Kontextmenü wählen Sie den Punkt Eigenschaften.
- Gehen Sie auf Verbindungseinstellungen für den Administrationsserver → Zertifikate.
- Im Block Authentifizierung des Administrationsservers durch mobile Geräte wählen Sie die Option Das Zertifikat wurde mithilfe des Administrationsservers ausgestellt und prüfen Sie, dass das Datum im Feld Gültig bis bereits abgelaufen ist.
- Klicken Sie auf Neu ausstellen.
- Im Block Adresse der Verbindung wählen Sie Vorherige Verbindungsadresse beibehalten.
- Im Abschnitt Aktivierungsfrist wählen Sie Sofort und klicken Sie auf OK.
Das Zertifikat zur Authentifizierung des Administrationsservers durch mobile Geräte wird neu ausgestellt.
Schritt 2. Aktualisieren Sie das abgelaufene Zertifikat auf Android-Geräten
Installieren Sie Kaspersky Security für mobile Endgeräte auf allen Geräten neu, damit sie wieder verwaltet werden können. Dies ist nötig, weil das Zertifikat nur bei der Installation oder Upgrade der App auf Geräten ausgetauscht.
- Entfernen Sie die App auf allen Geräten.
- Installieren Sie die App auf allen Geräten erneut anhand einer der verfügbaren Methoden: mithilfe eines Installationspaket, manuell oder über den Google Play Store bzw. App Store.
Deaktivieren Sie den Schutz mit einem Einmalcode zum Entsperren (Code für den Dienstahlschutz). Die Anleitung ist in der Onlinehilfe.
Was tun, wenn die oben angeführte Lösung nicht geholfen hat
Wenn das Problem weiterhin besteht, senden Sie eine Anfrage an den technischen Support von Kaspersky via Kaspersky CompanyAccount. In der Wissensdatenbank finden Sie Informationen, die bei der Erstellung einer Anfrage an den Support hilfreich sind.
So passen planmäßige Erneuerung des Zertifikats des Administrationsserver an
- Öffnen Sie das Kaspersky Security Center und im Kontextmenü wählen Sie den Punkt Eigenschaften.
- Gehen Sie auf Verbindungseinstellungen für den Administrationsserver → Zertifikate.
- Im Block Authentifizierung des Administrationsservers durch mobile Geräte wählen Sie Das Zertifikat wurde mithilfe des Administrationsservers ausgestellt und klicken Sie auf Neu ausstellen.
- Im Block Adresse der Verbindung wählen Sie Vorherige Verbindungsadresse beibehalten.
- Im Block Aktivierungsfrist wählen Sie Innerhalb der angegebenen Frist (Tage) und geben Sie die Anzahl von Tagen, in denen das Reservezertifikat das aktuelle mobile Zertifikat auf dem Administrationsserver ablösen soll. Das neue Zertifikat tritt vor dem Ablauf des aktuellen Zertifikats in Kraft.
- Klicken Sie auf OK.
Die planmäßige Ausstellung des Reservezertifikats ist konfiguriert.