Probleme bei der Anzeige von Geräten in der Administrationskonsole des Kaspersky Security Center
Zuletzt aktualisiert: 9. Januar 2024
Artikel ID: 15762
Der Artikel bezieht sich auf folgende Anwendungsversionen:
- Kaspersky Security Center 14.2 (Version 14.2.0.26967)
- Kaspersky Security Center 14 (Version 14.0.0.10902)
- Kaspersky Security Center 13.2 (Version 13.2.0.1511)
- Kaspersky Security Center 13.1 (Version 13.1.0.8324)
- Kaspersky Security Center 13 (Version 13.0.0.11247)
Problem
Ein Teil der Geräte kann in der Administrationskonsole wie ein Symbol eines Geräts angezeigt werden, das ständig seinen Namen ändert.
Ursache
Das Kopieren des Images der Festplatte mit dem installierten Administrationsagenten wurde ohne Berücksichtigung der Regeln der Softwareverteilung ausgeführt.
Lösung
Nutzen Sie eine der folgenden Methoden:
- Installieren Sie den Administrationsagenten neu. Die Anleitung ist weiter unten.
- Starten Sie das Tool klmover mit dem Schlüssel „-dupfix“. Die Anleitung ist weiter unten.
- Verschärfen Sie die Regel zur Erkennung von inkorrekt kopierten Geräten. Die Anleitung ist weiter unten.
So installieren Sie den Administrationsagenten neu
- Entfernen Sie den Administrationsagenten auf Geräten, die aus dem Image falsch kopiert wurden, mithilfe von dritten Anwendungen.
Der Administrationsagent kann nicht über das Kaspersky Security Center entfernt werden, weil der Administrationsserver die Problemgeräte nicht unterscheiden kann: ihnen entspricht ein und dasselbe Symbol in der Verwaltungskonsole.
- Installieren Sie den Administrationsagenten erneut.
So starten Sie das Tool klmover mit dem Schlüssel „-dupfix“
- Öffnen Sie den Installationsordner des Administrationsagenten auf betroffenen Geräten, die aus dem Image inkorrekt kopiert wurden.
- Starten Sie einmal mithilfe von dritten Anwendungen das Tool klmover mit dem Schlüssel „-dupfix“.
Die Tool kann nicht über das Kaspersky Security Center gestartet werden, weil der Administrationsserver die Problemgeräte nicht unterscheiden kann: ihnen entspricht ein und dasselbe Symbol in der Verwaltungskonsole.
- Löschen Sie das Symbol, dessen Name sich geändert hat, und auf dem betroffene Geräte bis zum Start des Tools angezeigt wurden.
So verschärfen Sie die Regel zur Erkennung von inkorrekt kopierten Geräten
- Auf dem Gerät mit dem Administrationsserver importieren Sie die REG-Datei aus dem Archiv weiter unten in die Registrierung je nach der Bit-Tiefe des Betriebssystems:
- für 32-Bit-Betriebssysteme: reg_file_x32.zip
- für 64-Bit-Betriebssysteme: reg_file_x64.zip
- Starten Sie den Dienst des Administrationsservers neu.
Durch die Änderung der NetBIOS-Namen der Geräte werden inkorrekt kopierte Administrationsagenten automatisch repariert. Es wird angenommen, dass die kopierten Geräte verschiedene NetBIOS-Namen haben.
Vorgehensweise, wenn das Problem weiterhin besteht
Wenn das Problem weiterhin besteht, senden Sie eine Anfrage an den technischen Support via Kaspersky CompanyAccount.