Probleme bei der Anzeige von Geräten in der Verwaltungskonsole des Kaspersky Security Center
Der Artikel bezieht sich auf:
- Kaspersky Security Center 13 (Version 13.0.0.11247)
- Kaspersky Security Center 12 (Version 12.0.0.7734)
- Kaspersky Security Center 11 (Version 11.0.0.1131)
Problem
Ein Teil der Geräte kann in der Verwaltungskonsole wie ein Symbol eines Geräts angezeigt werden, das ständig den Namen ändert.
Ursache
Das Kopieren des Images der Festplatte mit dem installierten Administrationsagenten wurde ohne Berücksichtigung der Regeln der Softwareverteilung ausgeführt.
Lösung
Nutzen Sie eine der folgenden Methoden:
- Installieren Sie den Administrationsagenten neu. Die Anleitung ist weiter unten.
- Starten Sie das Tool klmover mit dem Schlüssel „-dupfix“. Die Anleitung ist weiter unten.
- Verschärfen Sie die Regel zum Finden der falsch kopierten Geräte. Die Anleitung ist weiter unten.
So installieren Sie den Administrationsagenten neu
- Löschen Sie den Administrationsagenten mithilfe von Drittherstellertools auf Geräten, die aus dem Image falsch kopiert wurden.
Die Deinstallation des Administrationsagenten kann nicht über das Kaspersky Security Center ausgeführt werden, da für den Administrationsserver die Problemgeräte nicht zu unterscheiden sind: ihnen entspricht ein und dasselbe Symbol in der Verwaltungskonsole. - Installieren Sie den Administrationsagenten erneut.
Der Administrationsagent wird neu installiert.
So starten Sie das Tool klmover mit dem Schlüssel „-dupfix“
- Öffnen Sie den Installationsordner des Administrationsagenten auf Problemgeräten, aus dem Image falsch kopiert wurden.
- Starten Sie einmal mithilfe von Drittherstellertools das Tool klmover mit dem Schlüssel „-dupfix“.
Die Tool kann nicht über das Kaspersky Security Center gestartet werden, da für den Administrationsserver die Problemgeräte nicht zu unterscheiden sind: ihnen entspricht ein und dasselbe Symbol in der Verwaltungskonsole. - Löschen Sie das Icon, auf dem die Problemgeräte bis zum Start des Tools angezeigt wurden.
Das Tool klmover wird mit dem Schlüssel „-dupfix“ gestartet.
So verschärfen Sie die Regel zum Finden der falsch kopierten Geräte
Verschärfen Sie die Regel zum Finden der falsch kopierten Administrationsagenten, sodass eine Änderung des NetBIOS-Namens des Geräts zu einer automatischen Reparatur solcher Administrationsagenten führt. Es wird angenommen, dass die kopierten Geräte verschiedene NetBIOS-Namen haben.
So verschärfen Sie die Regel:
- Auf dem Gerät mit dem Administrationsserver importieren Sie die reg-Datei aus dem Archiv weiter unten in die Registrierung je nach der Bit-Tiefe des Betriebssystems:
- für 32-Bit-Betriebssysteme: reg_file_x32.zip
- für 64-Bit-Betriebssysteme: reg_file_x64.zip
- Starten Sie den Dienst des Administrationsservers neu.
Die Regel zum Finden der falsch kopierten Geräte wird verschärft.
Was tun, die oben angeführte Lösung nicht geholfen hat
Wenn das Problem weiterhin besteht, senden Sie eine Anfrage an den technischen Support von Kaspersky via Kaspersky CompanyAccount. Bevor Sie den technischen Support kontaktieren, machen Sie sich mit den Informationen bekannt, die für die Erstellung von Anfragen nötig sind, im Abschnitt der Wissensdatenbank.