Fehler „System error 0x203A (The server is not operational)“ oder „Failed to delete task. Access denied“ beim Löschen einer Aufgabe zur Remote-Installation im Kaspersky Security Center

Zuletzt aktualisiert: 15. Januar 2024 Artikel ID: 15487
 
 
 
 
Der Artikel bezieht sich auf folgende Anwendungsversionen:
  • Kaspersky Security Center 14.2 (Version 14.2.0.26967)
  • Kaspersky Security Center 14 (Version 14.0.0.10902)
  • Kaspersky Security Center 13.2 (Version 13.2.0.1511)
  • Kaspersky Security Center 13.1 (Version 13.1.0.8324)
  • Kaspersky Security Center 13 (Version 13.0.0.11247)
 
 
 
 

Problem

Beim Löschen einer Aufgabe zur Remote-Installation auf dem Administrationsserver oder auf dem Computer mit der installierten Administrationskonsole kann einer der folgenden Fehler auftreten:

  • „System error 0x203A (The server is not operational.)“
  • „Failed to delete task "task_name". Access denied“, wobei task_name für den vom Administrator definierten Namen für die Aufgabe im Kaspersky Security Center steht.

Wenn Sie eine Aufgabe auf dem Gerät mit dem installierten Administrationsserver zu löschen versuchen, können folgende Ereignisse im Systemverlauf Kaspersky Event Log angezeigt werden:

Failed to delete group policy object 'LDAP://CN={C4179929-65C1-449C-A3C0-D8E85CC08422},CN=Policies,CN=System,DC=bn,DC=loc': 'System error 0x203A (The server is not operational.)'

Ursache

Der Fehler tritt auf, wenn Sie die Aufgabe zur Remote-Installation einer Anwendung löschen, in der die Option Installation des Installationspakets in Active Directory-Gruppenrichtlinien festlegen aktiviert ist..

Während der Ausführung der Aufgabe Remote-Installation mit Gruppenrichtlinien des Active Directory werden in den entsprechenden Domänen-Controllern, ein Gruppenrichtlinienobjekt und eine Sicherheitsgruppe angelegt. Wenn Sie eine solche Aufgabe löschen, werden die entsprechenden Objekte von Active Directory unter Verwendung des in den Aufgabeneinstellungen festgelegten Benutzerkontos gelöscht.

Der Fehler kann durch Probleme auf Ebene des Active Directory oder durch inkorrekte Daten, die in den Aufgabeneigenschaften angegeben sind, wie z. B. ein abgelaufenes bzw. geändertes Kennwort, oder ein deaktiviertes Benutzerkonto verursacht werden.

Lösung

Folgen Sie einer oder mehreren Anweisungen weiter unten und dann versuchen Sie es erneut, die Aufgabe zu löschen:

  • Geben Sie das korrekte Kennwort für das Benutzerkonto, unter dem die Aufgabe ausgeführt wird.
  • Ändern Sie das Benutzerkonto in den Eigenschaften der Aufgabe. Geben Sie ein aktives Benutzerkonto mit den entsprechenden Berechtigungen an. Die Anleitung ist im Artikel.
  • Deaktivieren Sie das Kontrollkästchen Installation des Installationspakets in Active Directory-Gruppenrichtlinien festlegen in den Eigenschaften der Aufgabe zur Remote-Installation der Anwendung. Es kann nötig sein, dass die verwalteten Geräte vorher aus dem Geltungsbereich der Aufgabe ausgeschlossen werden müssen.
  • Folgen Sie den offiziellen Tipps von Microsoft zum Fehler „The server is not operational“, der auf Probleme auf der Ebene von Active Directory zurückzuführen ist, auf der Website von Microsoft.
 
 
 
 
 
War dieser Artikel hilfreich?
Helfen Sie uns, diesen Artikel zu verbessern. Wählen Sie den Grund für Ihre Bewertung:
Danke für Ihr Feedback! Sie helfen uns, besser zu werden.
Danke für Ihr Feedback! Sie helfen uns, besser zu werden.