Fehler „0x52E“, „0x200A“ und „Zugriff verweigert“ beim Löschen der Aufgabe zur Remote-Installation des Administrationsagenten

Zuletzt aktualisiert: 10. November 2023 Artikel ID: 15919
 
 
 
 
Der Artikel bezieht sich auf folgende App-Versionen:
  • Kaspersky Security Center 14.2 (Version 14.2.0.26967)
  • Kaspersky Security Center 14 (Version 14.0.0.10902)
  • Kaspersky Security Center 13.2 (Version 13.2.0.1511)
  • Kaspersky Security Center 13.1 (Version 13.1.0.8324)
  • Kaspersky Security Center 13 (Version 13.0.0.11247)
 
 
 
 

Problem

Beim Löschen der Aufgabe zur Remote-Installation des Administrationsagenten des Kaspersky Security Center können folgende Fehler auftreten: „0x52E“, „0x200A“ und „Zugriff verweigert“ auftreten.

Ursache

Im Assistenten zur Erstellung einer Aufgabe ist das Kontrollkästchen Installation des Installationspakets in Active Directory-Gruppenrichtlinien festlegen zwar aktiviert, aber in den Eigenschaften der Aufgabe zur Remote-Installation ist ein Benutzerkonto angegeben, das über unzureichende Berechtigungen für die Arbeit mit Aufgaben, Richtlinien und Gruppen der Domäne verfügt.

Das Fenster des Assistenten zur Durchführung einer Remote-Installation.


Das Fenster der Eigenschaften der Aufgabe zur Installation des Administrationsagenten.


Wenn Sie die Aufgabe zu löschen versuchen, können folgende Ereignisse im Kaspersky Event Log angezeigt werden:

  • Failed to delete group policy object 'LDAP://CN={1DEE8F3C-F36F-4FF7-8E18-01C83D482A44},CN=Policies,CN=System,DC=bn,DC=loc': 'System error 0x52E (The user name or password is incorrect.)'
  • Failed to delete group policy object 'LDAP://CN={1DEE8F3C-F36F-4FF7-8E18-01C83D482A44},CN=Policies,CN=System,DC=bn,DC=loc': 'Access is denied.'

Lösung

Beim Erstellen einer Aufgabe zur Remote-Installation des Administrationsagenten wählen Sie im Assistenten zur Durchführung einer Remote-Installation ein Benutzerkonto mit Berechtigungen für die Entfernung der Gruppenrichtlinien und Sicherheitsgruppen von Active Directory aus, oder weisen Sie erforderliche Berechtigungen dem ausgewählten Benutzerkonto zu. Die Anleitung ist im Artikel.

Das Fenster des Assistenten zur Durchführung einer Remote-Installation:


Vorgehensweise, wenn das Problem weiterhin besteht

Wenn das Problem weiterhin besteht, folgen Sie diesen Tipps und senden Sie eine Anfrage an den technischen Support via Kaspersky CompanyAccount.

 
 
 
 
 
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