Überschreitung der Datenbank-Kapazität im Kaspersky Security Center

Zuletzt aktualisiert: 23. November 2023 Artikel ID: 15731
 
 
 
 
Der Artikel bezieht sich auf folgende Anwendungsversionen:
  • Kaspersky Security Center 14.2 (Version 14.2.0.26967)
  • Kaspersky Security Center 14 (Version 14.0.0.10902)
  • Kaspersky Security Center 13.2 (Version 13.2.0.1511)
  • Kaspersky Security Center 13 (Version 13.0.0.11247)
 
 
 
 

Problem

Die Größe der SQL-Server-Express-Datenbank (KAV.mdf), die vom Kaspersky Security Center verwendet wird, überschreitet 10 GB.

Ursache

Das Problem tritt auf, wenn das Limit für die Anzahl von Ereignissen in der Datenbank erreicht wurde.

Lösung

Überprüfen, dass die installierte Datenbank auf die Bedürfnisse Ihres Unternehmens zugeschnitten ist.

Wenn alle Empfehlungen erfüllt sind:

  • Prüfen Sie, dass es genug Speicherplatz auf dem Laufwerk mit der Datenbank gibt, sodass die Größe der Datenbank die Beschränkung nicht überschreitet.
  • Deaktivieren Sie unnötige Ereignisse in den Richtlinien für alle verwaltete Apps.
  • Beschränken Sie die Anzahl an Ereignissen, die in der Datenbank gespeichert werden.
  • Löschen Sie unnötige Ereignisse mithilfe der Verwaltungskonsole. Die Anleitung ist im Artikel.

Wenn der Administrationsserver wegen Überschreitung der Datenbank-Kapazität nicht gestartet wird, gehen Sie wie folgt vor:

  1. Prüfen Sie, dass Sie eine frische Sicherungskopie der Daten des Administrationsservers haben.
  2. Deinstallieren Sie den Administrationsserver.
  3. Installieren Sie den Administrationsserver.
  4. Stellen Sie die Daten aus der Sicherungskopie mithilfe des Tools klbackup wieder her.
  5. Deaktivieren Sie und löschen Sie unnötige Ereignisse.

Vorgehensweise, wenn das Problem weiterhin besteht

Wenn das Problem weiter besteht, gehen Sie wie folgt vor:

  1. Laden Sie das Archiv all_tables_sizes.zip mit einer SQL-Datei herunter.
  2. Erstellen Sie eine SQL-Anfrage mithilfe des Tool klsql2 anhand der heruntergeladenen Datei, in der ein Skript enthalten ist. Die Anleitung ist in der Onlinehilfe.
  3. Verschieben Sie die erstellten Dateien in ein Archiv.
  4. Senden Sie eine Anfrage an den technischen Support via Kaspersky CompanyAccount. Hängen Sie das erstellte Archiv an Ihre Anfrage an.
 
 
 
 
 
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