Kaspersky Security Center
 
 

Beheben von Fehlern wegen inkorrekter Konfiguration der Kontoberechtigungen bei einer Remote-Installation des Kaspersky Security Center Administrationsagenten

Zuletzt aktualisiert: 13. März 2024 Artikel ID: 16028
 
 
 
 
Der Artikel bezieht sich auf folgende Anwendungsversionen:
  • Kaspersky Security Center 14.2 (Version 14.2.0.26967)
  • Kaspersky Security Center 14 (Version 14.0.0.10902)
  • Kaspersky Security Center 13.2 (Version 13.2.0.1511)
  • Kaspersky Security Center 13.1 (Version 13.1.0.8324)
  • Kaspersky Security Center 13 (Version 13.0.0.11247)
 
 
 
 

Problem

Wenn Sie versuchen, die Aufgabe zur Remote-Installation des Administrationsagenten oder eines benutzerdefinierten Installationspakets mit dritter Software Unter Nutzung von Betriebssystemressourcen durch den Administrationsserver oder Unter Nutzung von Betriebssystemressourcen durch Verteilungspunkte auszuführen, können Fehler auftreten.

Ursache

Fehler Ursache
„Der freigegebene Ordner "\\192.0.2.45\admin$" steht für folgende Benutzerkonten nicht zur Verfügung: svc_kavadmin@example.com, EXAMPLE\svc_kavadmin, ˂Aktuelles Benutzerkonto für Dienst des Administrationsservers˃ (Zugriff verweigert)“. Die Berechtigungen des Kontos, unter dem der Administrationsserver ausgeführt wird, sind nicht korrekt konfiguriert.
„Der Verteilungspunkt "<DP_name>“ konnte die Remote-Installation nicht starten. Das Download des Installationspakets vom Administrationsserver in den freigegebenen Ordner auf dem Gerät wurde mit Fehler abgeschlossen: ˂Benutzerkonto des Dienstes des Kaspersky Security Center 14.2 Administrationsagenten> (Zugriff verweigert.) Die Liste der Verteilungspunkte ist erschöpft.“
„Der freigegebene Ordner "\\192.0.2.45\admin$" steht für folgende Benutzerkonten nicht zur Verfügung: ˂Aktuelles Benutzerkonto für Dienst des Administrationsservers˃ (RPC-Server nicht verfügbar)“. Es bestehen Einschränkungen des NTLM-Protokolls, oder die Vertrauensstellungen zwischen dem Zielgerät, einem Verteilungspunkt bzw. dem Administrationsserver und der Active Directory-Domäne sind gestört.
„Der Verteilungspunkt "<DP_name>“ konnte die Remote-Installation nicht starten. Das Download des Installationspakets vom Administrationsserver in den freigegebenen Ordner auf dem Gerät wurde mit Fehler abgeschlossen: ˂Benutzerkonto des Dienstes des Kaspersky Security Center 14.2 Administrationsagenten> (RPC-Server nicht verfügbar.) Die Liste der Verteilungspunkte ist erschöpft.“

Lösung

  1. Prüfen Sie, unter welchem Konto der Dienst Administrationsserver ausgeführt wird, mithilfe des folgenden Befehls:
wmic service where 'name = "kladminserver"' get startname
Standardmäßig wird eine Aufgabe zur Remote-Installation auf Geräten mit den Rechten des Kontos gestartet, unter dem der Administrationsserver ausgeführt wird.
  1. Analysieren Sie das Ergebnis der Ausführung des Befehls.

Wenn ein Punkt anstelle des Domänennamens des Unternehmens steht, bedeutet dies, dass der Dienst unter einem lokalen Benutzerkonto des Betriebssystems des Administrationsservers läuft.

Das Fenster der Eingabeaufforderung.


Wenn in den Einstellungen der Installationsaufgabe ein Konto hinzugefügt wurde, wird die Verbindung zum Zielgerät unter diesem Konto und dem Konto des Administrationsservers hergestellt.

  1. Folgen Sie den Anweisungen unten, um das Problem in folgenden Situationen zu lösen:
 
 
 
 

Behebung des Fehlers „Zugriff verweigert“

 
 
 
 

Behebung des Fehlers „RPC-Server ist nicht verfügbar“

 
 
 
 

Installation unter Verwendung von Kerberos

 
 
 
 

Installation unter Verwendung von NTLM

 
 
 
 

Vorgehensweise, wenn das Problem weiterhin besteht

 
 
 
 
 
War dieser Artikel hilfreich?
Helfen Sie uns, diesen Artikel zu verbessern. Wählen Sie den Grund für Ihre Bewertung:
Danke für Ihr Feedback! Sie helfen uns, besser zu werden.
Danke für Ihr Feedback! Sie helfen uns, besser zu werden.