Kaspersky Security Center
 
 

Warum Anwendungen aus dem Microsoft Store nicht heruntergeladen werden können, wenn das Kaspersky Security Center als WSUS-Server verwendet wird

Zuletzt aktualisiert: 17. Januar 2024 Artikel ID: 15883
 
 
 
 
Der Artikel bezieht sich auf folgende Anwendungsversionen:
  • Kaspersky Security Center 14.2 (Version 14.2.0.26967)
  • Kaspersky Security Center 14 (Version 14.0.0.10902)
  • Kaspersky Security Center 13.2 (Version 13.2.0.1511)
  • Kaspersky Security Center 13.1 (Version 13.1.0.8324)
  • Kaspersky Security Center 13 (Version 13.0.0.11247)
 
 
 
 

Problem

Wenn Sie das Kaspersky Security Center als WSUS-Server verwenden, so können verwaltete Geräte keine Anwendungen aus dem Microsoft Store herunterladen.

Ursache

Dies ist auf eine Beschränkung von Microsoft zurückzuführen. Genauere Informationen finden Sie auf der Website von Microsoft.

Lösung

So erlauben Sie Arbeitsstationen den Download von Updates aus dem Internet:

  1. Prüfen Sie, dass Ihr Benutzerkonto über die Administratorrechte verfügt.
  2. Halten Sie den Dienst des Administrationsagenten des Kaspersky Security Center an.
  3. Öffnen Sie die Eingabeaufforderung.
  4. Geben Sie den Pfad zum Tool klscflag.exe an. Standardmäßig ist das Tool im Installationsordner des Kaspersky Security Center zu finden:
    C:\Program Files (x86)\Kaspersky Lab\Kaspersky Security Center.
  5. Geben Sie den folgenden Befehl ein:
klscflag.exe -fset -pv klserver -n KLWUS_WUA_DISABLE_CONN_TO_INET -t d -v 0
  1. Starten Sie den Dienst des Kaspersky Security Center Administrationsservers.

Damit Updates erneut über das Kaspersky Security Center auf Arbeitsstationen installiert werden, stellen Sie die vorherigen Einstellungen wieder her:

  1. Halten Sie den Dienst des Administrationsagenten des Kaspersky Security Center an.
  2. Öffnen Sie die Eingabeaufforderung.
  3. Geben Sie den Pfad zum Tool klscflag.exe an. Standardmäßig ist das Tool im Installationsordner des Kaspersky Security Center zu finden:
    C:\Program Files (x86)\Kaspersky Lab\Kaspersky Security Center.
  4. Geben Sie den folgenden Befehl ein:
klscflag.exe -fset -pv klserver -n KLWUS_WUA_DISABLE_CONN_TO_INET -t d -v 1
  1. Starten Sie den Dienst des Kaspersky Security Center Administrationsservers.
 
 
 
 
 
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