Fehler „Der Datentresor konnte nicht geöffnet werden“ in Kaspersky Security Cloud
Zuletzt aktualisiert: 4. Oktober 2023
Artikel ID: 15418
Der Artikel bezieht sich auf Kaspersky Security Cloud (Family und Personal).
Problem
Beim Öffnen eines Datentresors in Kaspersky Security Cloud tritt der Fehler „Der Datentresor konnte nicht geöffnet werden“ auf.
Ursachen
- Das Benutzerkonto „System“ hat keine Berechtigungen für die Änderung von Dateien.
- Der Datentresor liegt im Stammordner des Systemlaufwerks des Computers.
Lösung
- Überprüfen Sie die Berechtigungen des Kontos „System“.
Wenn es keine Berechtigungen hat oder die Aktionen verweigert sind, korrigieren Sie es. Die Anleitung ist weiter unten. - Wenn der Datentresor im Stammordner des Systemlaufwerks liegt, kopieren Sie ihn in einen beliebigen Ordner und verbinden Sie ihn mit Kaspersky Security Cloud neu. Die Anleitung ist weiter unten.
So überprüfen Sie die Berechtigungen des Kontos „System“
- Im Kontextmenü Ihres Datentresors wählen Sie den Punkt Eigenschaften.
- Gehen Sie auf auf den Reiter Sicherheit und wählen Sie System.
- Überprüfen Sie die Berechtigungen für die Gruppe „System“.
- Wenn in den Zeilen Ändern, Lesen, Ausführen, Lesen, Schreiben die Kontrollkästchen in der Spalte Verweigern aktiviert sind, klicken Sie auf Bearbeiten.
- Deaktivieren Sie alle Kontrollkästchen in der Spalte Verweigern und klicken Sie auf OK.
So verbinden Sie einen Datentresor neu
- Kopieren Sie den Datentresor in einen beliebigen Ordner.
- Im Hauptfenster von Kaspersky Security Cloud klicken Sie auf Weitere Funktionen.
Die Anleitung zum Öffnen der App finden Sie im Artikel.
- Gehen Sie auf Datensicherheit und klicken Sie auf Datenverschlüsselung.
- Klicken Sie auf Ich besitze schon einen Datentresor.
- Geben Sie den Pfad zum Datentresor an und klicken Sie auf Auswählen.
- Der erstellte Datentresor wird im Fenster Virtuelle Datentresore angezeigt.
- Klicken Sie auf Entriegeln rechts vom verbundenen Datentresor.
- Geben Sie das Kennwort für den Datentresor ein und klicken Sie auf Im Windows Explorer öffnen.
Vorgehensweise, wenn der Fehler erneut auftritt
Wenn der Fehler erneut auftritt, kontaktieren Sie den Kundenservice von Kaspersky.