Kaspersky Security Cloud für Windows
 
 

Die Kaspersky-App verweigert vertrauenswürdigen Anwendungen den Zugriff auf die Webcam

Zuletzt aktualisiert: 9. November 2023 Artikel ID: 15545
 
 
 
 
Der Artikel bezieht sich auf folgende Anwendungen
  • Kaspersky Security Cloud
  • Kaspersky Internet Security
  • Kaspersky Anti-Virus
  • Kaspersky Total Security
 
 
 
 

Problem

Die Kaspersky-App blockiert den Anwendungen, die in die Liste vertrauenswürdiger Anwendungen eingetragen wurden und über alle Berechtigungen verfügen, den Zugriff auf die Webcam.

Ursachen

Die App übernimmt die Regeln der übergeordneten Anwendung, die sie gestartet hat.

Sie haben beispielsweise einem Browser den Zugriff auf die Webcam verboten. Wenn Sie einer Skype-Konferenz über den Link aus dem Browser beigetreten sind, wird die Webcam nicht funktionieren, weil Skype in diesem Fall die für den Browser festgelegten Regeln übernimmt.

Lösung

  1. Prüfen Sie, dass die App auf die Webcam zugreifen darf.
  2. Im Hauptfenster der Kaspersky-App klicken Sie auf Weitere Funktionen.

Das Hauptfenster einer Kaspersky-App.

  • Die Anleitung zum Öffnen der App finden Sie im Artikel.

  1. Gehen Sie auf Programme verwalten und klicken Sie auf Programmkontrolle.

Das Fenster „Tools“ in einer Kaspersky-App.


  1. Klicken Sie auf Programme verwalten.

Das Fenster „Programmkontrolle“ in einer Kaspersky-App.


  1. Geben Sie den Programmnamen ins Suchfeld ein.

Das Fenster „Programme verwalten“ in einer Kaspersky-App.


  1. Klicken Sie auf den Anwendungsnamen mit der rechten Maustaste und wählen Sie Details und Regeln.

Das Fenster „Programme verwalten“ in einer Kaspersky-App.


  1. Klicken Sie auf Ausnahmen.
  2. Aktivieren Sie das Kontrollkästchen Beschränkungen des übergeordneten Prozesses (Programms) nicht übernehmen.
  3. Klicken Sie auf Speichern.

Das Fenster „Regeln für das Programm“ in einer Kaspersky-App.


  1. Wenn das Programm die Bestätigung der Änderung der Anwendungseinstellungen erfragt, klicken Sie auf Fortsetzen.

Fenster mit Bestätigung der Änderung der Einstellungen in einer Kaspersky-App.


Vorgehensweise, wenn der Fehler erneut auftritt

Wenn der Fehler erneut auftritt, kontaktieren Sie den Kundenservice von Kaspersky.

 
 
 
 
 
War dieser Artikel hilfreich?
Helfen Sie uns, diesen Artikel zu verbessern. Wählen Sie den Grund für Ihre Bewertung:
Danke für Ihr Feedback! Sie helfen uns, besser zu werden.
Danke für Ihr Feedback! Sie helfen uns, besser zu werden.