Vorgehensweise, wenn die Systemerweiterungen nach der Deinstallation der App auf macOS 11.0 im Speicher erhalten bleiben
Zuletzt aktualisiert: 17. Mai 2024
Artikel ID: 15502
Der Artikel bezieht sich auf folgende Apps
Kaspersky Standard, Kaspersky Plus und Kaspersky Premium
- Kaspersky Internet Security für Mac
- Kaspersky Security Cloud für Mac (Family und Personal)
Problem
Wenn Sie einen Computer mit macOS 11.0 (Big Sur) benutzen, können die Systemerweiterungen nach der Deinstallation dieser Apps im Computerspeicher erhalten bleiben.
Ursache
Der Assistent zur Programmdeinstallation erfragt das Kennwort für das Administratorkonto zweimal: einmal für den Start der Deinstallation und einmal für die Deinstallation der Systemerweiterungen. Wenn Sie das Kennwort zum zweiten Mal nicht eingegeben, sondern auf Abbrechen geklickt haben, bleiben die Systemerweiterungen im Computerspeicher erhalten.
Lösung
- Installieren Sie die App erneut. Anleitungen für:
- Entfernen Sie die App. Anleitungen für: Bei der Installation geben Sie das Kennwort für das Administratorkonto im Fenster mit der Benachrichtigung darüber, dass die Anwendung sysextctrld die Systemerweiterung zu ändern versucht, ein und klicken Sie auf OK.
- Starten Sie den Computer neu.
Vorgehensweise, wenn das Problem weiterhin besteht
Wenn der Fehler erneut auftritt, kontaktieren Sie den Kundenservice von Kaspersky.