Kaspersky Security Cloud für Mac
 
 

Vorgehensweise, wenn die Systemerweiterungen nach der Deinstallation der App auf macOS 11.0 im Speicher erhalten bleiben

Zuletzt aktualisiert: 11. Januar 2023 Artikel ID: 15502
 
 
 
 

Der Artikel bezieht sich auf:

  • Kaspersky Standard, Kaspersky Plus und Kaspersky Premium
  • Kaspersky Internet Security für Mac
  • Kaspersky Security Cloud für Mac – Family, Personal und Free
 
 
 
 

Problem

Wenn Sie einen Computer mit macOS 11.0 (Big Sur) benutzen, können die Systemerweiterungen nach der Deinstallation dieser Apps im Computerspeicher erhalten bleiben.

Ursache

Der Assistent zur Programmdeinstallation erfragt das Kennwort für das Administratorkonto zweimal: einmal für den Start der Deinstallation und einmal für die Deinstallation der Systemerweiterungen. Wenn Sie das Kennwort zum zweiten Mal nicht eingegeben, sondern auf Abbrechen geklickt haben, bleiben die Systemerweiterungen im Computerspeicher erhalten.

Lösung

  1. Installieren Sie die App erneut. Anleitungen für:
  2. Entfernen Sie die App. Anleitungen für: Bei der Installation geben Sie das Kennwort für das Administratorkonto im Fenster mit der Benachrichtigung darüber, dass die Anwendung sysextctrld die Systemerweiterung zu ändern versucht, ein und klicken Sie auf OK.
  3. Starten Sie den Computer neu.

Vorgehensweise, wenn das Problem weiterhin besteht

Wenn der Fehler erneut auftritt, kontaktieren Sie den Kundenservice von Kaspersky.

 
 
 
 
 
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