Bei aktivierter Einstellung „DNS over-HTTPS-Server“ in Kaspersky VPN Secure Connection für Mac werden einige Websites nicht geöffnet
Zuletzt aktualisiert: 12. Juli 2024
Artikel ID: 16076
Der Artikel gilt für Kaspersky VPN Secure Connection für Mac Version 3.4.
Problem
Wenn die Einstellung Benutzerdefinierten DNS over HTTPS-Server verwenden aktiviert ist, werden einige Websites nicht geöffnet.
Ursache
Der in der App angegebene DNS-Server ist nicht verfügbar oder kann keine Abfragen verarbeiten.
Lösung
Wenden Sie sich an den Anbieter des DNS-Servers, um das Problem zu beheben.
Um die Funktionsfähigkeit des Servers wiederherzustellen, deaktivieren Sie die Verwendung des DNS über HTTPS in der App oder geben Sie einen anderen DNS-Server.
Vorgehensweise, wenn der Fehler erneut auftritt
Wenn der Fehler nach der Behebung des Problems auf der Seite des Anbieters des DNS-Servers erneut auftritt, kontaktieren Sie den Kundenservice von Kaspersky.