Fehler bei der Überprüfung der Datenbanken und Programm-Module
Der Artikel bezieht sich auf folgende Apps:
- Kaspersky Standard, Kaspersky Plus, Kaspersky Premium
- Kaspersky Internet Security
- Kaspersky Anti-Virus
- Kaspersky Total Security
- Kaspersky Small Office Security
Problem
Beim Versuch, die Datenbanken zu aktualisieren, kann ein Fehler bei der Überprüfung der Datenbanken und Programm-Module auftreten. In diesem Fall wird im Fenster Datenbanken-Update im Feld Letztes Update der Link „Die Ausführung ist fehlgeschlagen“ angezeigt. Wenn Sie diesen Link aufrufen, wird die folgende Meldung im Fenster Berichte angezeigt: „Fehler bei Überprüfung der Datenbanken und Programm-Module“.
Ursache
Der Fehler kann durch folgendes verursacht werden:
- Problem in der Anwendung oder auf den Kaspersky-Servern
- Stromausfall während des Datenbanken-Updates
- Verwendung eines Caching-Proxyservers
- Inkompatibilität mit einer auf dem Computer installierten dritten Anwendung
Lösung
Versuchen Sie erneut, die Datenbanken zu aktualisieren. Wenn der Fehler erneut auftritt, installieren Sie die Anwendung neu.
- Laden Sie die Installationsdatei Ihrer Anwendung herunter:
- Kaspersky Standard
- Kaspersky Plus
- Kaspersky Premium
- Kaspersky Internet Security
- Kaspersky Anti-Virus
- Kaspersky Total Security
- Kaspersky Small Office Security
Um den Namen den Anwendung, die auf Ihrem Gerät installiert ist, herauszufinden, folgen Sie dieser Anleitung.
Die Installationsdatei von Kaspersky Security Cloud ist nicht mehr verfügbar. Steigen Sie auf unsere neue Lösung Kaspersky Premium um. - Entfernen Sie die installierte Version. Die Anleitung ist im Artikel. Um die gültige Lizenz zu speichern, aktivieren Sie beim Löschen das Kontrollkästchen Lizenzinformationen / Abo-Details im Fenster Objekte speichern.
- Starten Sie den Computer neu.
- Öffnen Sie die Installationsdatei und folgen Sie den Installationsanweisungen für:
- Informationen zur aktuellen Lizenz bzw. Abo-Details werden automatisch angezeigt. Wenn diese Informationen jedoch nicht angezeigt werden, aktivieren Sie die Anwendungen anhand der entsprechenden Anleitung für:
Vorgehensweise, wenn das Problem weiterhin besteht
Tritt der Fehler erneut auf, kontaktieren Sie den Kundenservice von Kaspersky.