Fehler „Der Datentresor konnte nicht geöffnet werden“ in Kaspersky Small Office Security 6
Zuletzt aktualisiert: 24. März 2023
Artikel ID: 14452
Ursache
- Das Benutzerkonto „System“ hat keine Berechtigungen für die Bearbeitung von Dateien.
- Der virtuelle Datentresor liegt im Stammordner des Systemlaufwerks des Computers.
Lösung
- Überprüfen Sie die Berechtigungen des Kontos „System“. Wenn es keine Berechtigungen hat oder die Aktionen verweigert sind, korrigieren Sie es.
- Wenn der Datentresor im Stammordner des Systemlaufwerks liegt, kopieren Sie ihn in einen beliebigen Ordner und verbinden Sie ihn mit Kaspersky Small Office Security.
Berechtigungen des Kontos System überprüfen
- Im Kontextmenü Ihres virtuellen Datentresors wählen Sie den Punkt Eigenschaften.
- Wechseln Sie auf die Registerkarte Sicherheit und im Abschnitt Gruppen- oder Benutzernamen wählen Sie System.
- Überprüfen Sie die Berechtigungen für die Gruppe „System“. Wenn die Berechtigungen für das Lesen, Schreiben und Ändern fehlen oder diese Aktionen verweigert sind, klicken Sie auf Bearbeiten.
- Aktivieren Sie alle Kontrollkästchen in der Spalte Zulassen und deaktivieren Sie alle Kontrollkästchen in der Spalte Verweigern.
- Klicken Sie auf Übernehmen.
Einen virtuellen Datentresor neu verbinden
- Kopieren Sie den virtuellen Datentresor in einen beliebigen Ordner.
- Im Hauptfenster von Kaspersky Small Office Security klicken Sie auf Virtuelle Datentresore. Die Anleitung zum Öffnen des Programms finden Sie in diesem Artikel.
- Klicken Sie auf Ich besitze schon einen Datentresor unten.
- Geben Sie den Pfad zum virtuellen Datentresor an und klicken Sie auf Auswählen. Der erstellte Datentresor wird im Fenster Virtuelle Datentresore angezeigt.
- Klicken Sie auf Öffnen rechts vom verbundenen Datentresor.
- Geben Sie das Kennwort für den Datentresor ein und klicken Sie auf Datentresor im Windows Explorer öffnen.
Der virtuelle Datentresor ist jetzt mit Kaspersky Small Office Security verbunden.
Vorgehensweise, wenn der Fehler erneut auftritt
Wenn Sie der Fehler erneut auftritt, kontaktieren Sie den Kundenservice von Kaspersky.