Fehler der Netzwerkverbindung beim Aktivieren eines Programms

Zuletzt aktualisiert: 18. Juli 2023 Artikel ID: 13913
 
 
 
 

Der Artikel bezieht sich auf:

  • Kaspersky Internet Security
  • Kaspersky Anti-Virus
  • Kaspersky Total Security
  • Kaspersky Security Cloud
  • Kaspersky Small Office Security
 
 
 
 

Bei der Aktivierung eines Kaspersky-Programms kann ein Fehler der Netzwerkverbindung auftreten.

Ursache

Ein Fehler der Netzwerkverbindung, der beim Aktivieren eines Programms auftritt, kann dadurch verursacht werden, dass die Netzwerkeinstellungen falsch sind oder der Aktivierungsserver nicht verfügbar ist.

Lösung

Die Anleitung gilt nur für Geräte mit Windows 10.

  1. Versuchen Sie erneut etwa in einer Stunde das Programm zu aktivieren. Der Aktivierungsserver kann vorübergehend nicht verfügbar sein.
  2. Installieren Sie Updates für Windows oder prüfen Sie, dass Ihr Gerät aktualisiert ist. Die Anleitung finden Sie auf der Support-Website von Microsoft.
  3. Deaktivieren Sie die Verwendung des Proxyservers im Kaspersky-Programm. Die Anleitung ist weiter unten.
  4. Setzen Sie die Einstellungen des Browsers Internet Explorer zurück Die Anleitung ist weiter unten.
  5. Passen Sie den DNS-Server an. Die Anleitung ist weiter unten.
 
 
 
 

So deaktivieren Sie die Verwendung des Proxyservers im Kaspersky-Programm

 
 
 
 

So setzen Sie die Einstellungen des Browsers Internet Explorer zurück

 
 
 
 

So passen Sie den DNS-Server an

 
 
 
 

Vorgehensweise, wenn das Problem weiterhin besteht

 
 
 
 
 
 
 
War dieser Artikel hilfreich?
Helfen Sie uns, diesen Artikel zu verbessern. Wählen Sie den Grund für Ihre Bewertung:
Danke für Ihr Feedback! Sie helfen uns, besser zu werden.
Danke für Ihr Feedback! Sie helfen uns, besser zu werden.