Fehler „Der Datentresor konnte nicht geöffnet werden“ in Kaspersky Small Office Security 7
Zuletzt aktualisiert: 24. März 2023
Artikel ID: 14994
Ursache
- Das Benutzerkonto „System“ hat keine Berechtigungen für die Bearbeitung von Dateien.
- Der virtuelle Datentresor liegt im Stammordner des Systemlaufwerks des Computers.
Lösung
- Überprüfen Sie die Berechtigungen des Kontos „System“. Wenn es keine Berechtigungen hat oder die Aktionen verweigert sind, korrigieren Sie die Einstellungen.
- Wenn der Datentresor im Stammordner des Systemlaufwerks liegt, kopieren Sie ihn in einen beliebigen Ordner und verbinden Sie den Tresor mit Kaspersky Small Office Security.
Berechtigungen des Kontos „System“ überprüfen
- Wählen Sie im Kontextmenü des virtuellen Datentresors den Punkt Eigenschaften.
- Wechseln Sie auf die Registerkarte Sicherheit und wählen Sie System.
- Überprüfen Sie die Berechtigungen für die Gruppe „System“. Wenn in den Zeilen Ändern, Lesen, Ausführen, Lesen, Schreiben Kontrollkästchen der Spalte Verweigern aktiviert sind, klicken Sie auf Bearbeiten.
- Deaktivieren Sie alle Kontrollkästchen der Spalte Verweigern.
- Klicken Sie auf OK.
Die Gruppe „System“ wird berechtigt sein, Dateien zu bearbeiten.
Einen virtuellen Datentresor neu verbinden
- Kopieren Sie den virtuellen Datentresor in einen beliebigen Ordner.
- Im Hauptfenster von Kaspersky Small Office Security klicken Sie auf Virtuelle Datentresore. Die Anleitung zum Öffnen des Programms finden Sie im Artikel.
- Klicken Sie auf Ich besitze schon einen Datentresor.
- Geben Sie den Pfad zum virtuellen Datentresor an und klicken Sie auf Auswählen. Der erstellte Datentresor wird im Fenster Virtuelle Datentresore angezeigt.
- Klicken Sie auf Öffnen rechts vom verbundenen Datentresor.
- Geben Sie das Kennwort für den Datentresor ein und klicken Sie auf Datentresor im Windows Explorer öffnen.
Der virtuelle Datentresor wird mit Kaspersky Small Office Security neu verbunden.
Vorgehensweise bei erneutem Auftreten des Problems
Wenn der Fehler erneut auftritt, kontaktieren Sie den Kundenservice von Kaspersky.