Fehler „Die Ressource mit den Installationsdateien für dieses Programm ist nicht verfügbar“
Zuletzt aktualisiert: 8. Februar 2023
Artikel ID: 11007
Ursache
- Die auf dem Gerät installierte Firewall blockiert den Internetzugriff des Installationsassistenten.
- Im Betriebssystem sind inkorrekte Proxyserver-Einstellungen angegeben.
- Die Kaspersky-Server sind wegen Wartungsarbeiten vorübergehend nicht verfügbar.
Lösung
- Installieren die App etwas später, bspw. in einer Stunde.
- Prüfen Sie, dass keine dritte Firewall auf Ihrem Gerät installiert ist. Die Liste inkompatibler Apps und die Anleitung zu deren Entfernung finden Sie im Artikel.
- Prüfen Sie, dass Microsoft Defender den Internetzugriff des Installationsassistenten nicht sperrt. Die Anleitung ist im Artikel.
- Setzen Sie die Proxyserver-Einstellungen im System zurück. Detaillierte Informationen finden Sie im Artikel.
- Stellen Sie die Internetverbindung über einen Zugriffspunkt per Handy her. Genauere Informationen finden Sie in den Anleitungen für Android und iOS.
- Ändern Sie die Adresse des DNS-Servers in den Netzwerkeinstellungen. Die Anleitung ist im Artikel.
- Setzen Sie die Netzwerkeinstellungen zurück. Die Anleitung ist im Artikel.
Vorgehensweise, wenn das Problem weiterhin besteht
Tritt der Fehler erneut auf, kontaktieren Sie den Kundenservice von Kaspersky.