Löschen von Viren vom Computer vor der Installation einer Kaspersky-Anwendung
Der Artikel bezieht sich auf folgende Anwendungen:
- Kaspersky Standard, Kaspersky Plus und Kaspersky Premium
- Kaspersky Security Cloud
- Kaspersky Internet Security
- Kaspersky Anti-Virus
- Kaspersky Total Security
- Kaspersky Small Office Security
- Kaspersky Free
Bei der Installation einer Kaspersky-Anwendung können folgende Probleme auftreten:
- Der Installationsassistent wird nicht gestartet. Nach dem Ausführen der Installationsdatei der Anwendung passiert nichts.
- Der Installationsassistent meldet Fehler. Zum Beispiel:
Ursachen
- Das Betriebssystem ist mit einem aktiven schädlichen Programm infiziert.
- Auf dem Gerät ist ein Antivirenprogramm eines Drittanbieters installiert.
- Auf dem Gerät sind Dateien der Kaspersky-Anwendungen vorheriger Versionen erhalten geblieben.
Lösung
- Untersuchen Sie das Gerät auf schädliche Programme mithilfe von:
- Löschen Sie das Antivirenprogramm des Drittanbieters und versuchen Sie es erneut die Kaspersky-Anwendung zu installieren. Die Anleitung ist weiter unten.
- Entfernen Sie Dateien von Anwendungen vorheriger Versionen anhand dieser Anleitung.
Wenn die Lösung geholfen hat, starten Sie nach erfolgreicher Installation der Kaspersky-Anwendung die vollständige Untersuchung des Geräts.
Wenn die Lösung nicht geholfen hat, kontaktieren Sie den Kundenservice von Kaspersky.
So löschen Sie dritte Antivirenprogramme
Finden Sie das installierte Antivirenprogramm und löschen Sie es.
So löschen Sie es in Windows:
- Öffnen Sie die Systemsteuerung. Die Anleitung finden Sie auf der Support-Website von Microsoft.
- Gehen Sie auf Programme → Programme und Features.
- Wählen Sie das zu löschende Programm und klicken Sie auf Deinstallieren/ändern.
- Folgen Sie den Anweisungen des Deinstallationsassistenten.
So löschen Sie ein Programm in macOS:
- Öffnen Sie den Finder und gehen Sie auf Programme.
- Finden Sie das Programmsymbol.
- Ziehen Sie es in den Korb.
- Starten Sie den Computer neu.
Nach der Entfernung des Antivirenprogramms versuchen Sie es erneut, die Kaspersky-Anwendung zu installieren.
Wenn die Deinstallation Probleme aufweist oder der Fehler erneut auftritt, nutzen Sie die Anleitung zum Löschen dritter Programme.
Vorgehensweise, wenn das Upgrade einer Kaspersky-Anwendung fehlgeschlagen ist
Beim Upgrade einer Kaspersky-Anwendung kann der folgende Fehler auftreten: „Das Programm wurde nicht installiert. Ihr Computer ist möglicherweise von Viren infiziert”.
Entfernen Sie die Kaspersky-Anwendung mithilfe des Tools kavremover und installieren Sie sie auf Ihrem Gerät anhand dieser Anleitung neu.
Vorgehensweise nach erfolgreicher Installation der Kaspersky-Anwendung
Kaspersky-Anwendungen verfügen über die Technologie zur Aktiven Desinfektion (Advanced Desinfection). Mithilfe dieser Technologie werden im System schädliche Programme gelöscht, die ihre Prozesse bereits im Arbeitsspeicher gestartet haben und vom Anti-Virus nicht gelöscht werden können.
Wenn ein solcher Schadcode erkannt, werden folgende Aktionen ausgeführt:
- Der Start neuer Prozesse im System wird blockiert.
- Alle Aktionen an Registrierungsschlüsseln für Autostart werden unterbunden.
- Die Erstellung neuer Dateien in den Ordnern des Autostarts wird ebenfalls blockiert.
- Die Erstellung neuer ausführbarer Dateien wird unterbunden.
- Die Aufgabe zur Untersuchung von Autostart-Objekten wird gestartet und Schadcode wird gelöscht.
- Der Computer wird neu gestartet.
- Das System wird ohne Schadcode hochgefahren.
Nach dem Neustart des Geräts starten Sie die vollständige Untersuchung auf Viren. Lesen Sie die Anleitung für Ihre Anwendung:
- Kaspersky Standard, Kaspersky Plus und Kaspersky Premium
- Kaspersky Security Cloud
- Kaspersky Internet Security
- Kaspersky Anti-Virus
- Kaspersky Total Security
- Kaspersky Small Office Security
- Kaspersky Free
Prüfen Sie, dass die Technologie zur aktiven Desinfektion aktiviert ist:
- Im Hauptfenster der Kaspersky-Anwendung klicken Sie auf . Die Anleitung zum Öffnen der App finden Sie im Artikel.
- Wenn Sie
- Kaspersky Standard, Kaspersky Plus oder Kaspersky Premium verwenden, gehen Sie auf Leistungseinstellungen → PC-Ressourcenverbrauch und prüfen Sie, dass das Kontrollkästchen Technologie zur aktiven Desinfektion verwenden aktiviert ist;
- Kaspersky Security Cloud, Kaspersky Internet Security, Kaspersky Anti-Virus, Kaspersky Total Security, Kaspersky Small Office Security oder Kaspersky Free verwenden, gehen Sie auf Allgemein und prüfen Sie, dass das Kontrollkästchen Technologie zur aktiven Desinfektion verwenden aktiviert ist.
Vorgehensweise, wenn der Fehler erneut auftritt
Wenn die Tipps oben keine Abhilfe geschafft haben und weder Kaspersky Virus Removal Tool noch Kaspersky Rescue Disk schädliche Objekte auf Ihrem Computer erkannt haben, senden Sie eine Anfrage mit einer genauer Beschreibung an den Support von Kaspersky.
Hängen Sie folgende Dateien an Ihre Anfrage an:
- Registrierungsdaten (wer, wo und wann das Produkt gekauft hat, Aktivierungscode)
- Screenshot des Fehlers
- Den Systembericht des Dienstprogramms Kaspersky Get System Info
Wenn Sie den vollständigen technischen Support brauchen, kaufen Sie und installieren Sie ein unterstütztes Kaspersky-Produkt für Privatanwender.