Löschen von Viren vom Computer vor der Installation eines Kaspersky-Programms
Der Artikel bezieht sich auf:
- Kaspersky Basic, Kaspersky Standard, Kaspersky Plus und Kaspersky Premium
- Kaspersky Security Cloud
- Kaspersky Internet Security
- Kaspersky Anti-Virus
- Kaspersky Total Security
- Kaspersky Small Office Security
- Kaspersky Free
Bei der Installation eines Kaspersky-Programms können folgende Probleme auftreten:
- Der Installationsassistent wird nicht gestartet. Nach dem Ausführen der Installationsdatei des Programm passiert nichts.
- Der Installationsassistent meldet Fehler. Zum Beispiel:
- Fehler 1304.
- „Aktive Infektion: Das Produkt von Kaspersky konnte nicht installiert werden. Ihr Computer ist möglicherweise infiziert”. Detaillierte Informationen finden Sie im Artikel.
- „Das Programm wurde nicht installiert. Ihr Computer ist möglicherweise infiziert”. Detaillierte Informationen finden Sie im Artikel.
Ursachen
- Das Betriebssystem ist mit einem aktiven schädlichen Programm infiziert.
- Auf dem Computer ist ein Antivirenprogramm eines Drittanbieters installiert.
- Auf dem Computer sind Dateien der Kaspersky-Programme vorheriger Versionen erhalten geblieben.
Lösung
- Untersuchen Sie den Computer auf schädliche Programme mithilfe von:
- Löschen Sie das Antivirenprogramm der Drittanbieters und versuchen Sie es erneut das Kaspersky-Programm zu installieren. Die Anleitung ist weiter unten.
- Löschen Sie die Dateien der vorherigen Programmversionen. Die Anleitung ist weiter unten.
Wenn die Lösung geholfen hat, starten Sie nach erfolgreicher Installation des Programms die vollständige Untersuchung des Computers. Die Anleitung ist weiter unten.
Wenn die Lösung nicht geholfen hat, kontaktieren Sie den Kundenservice von Kaspersky. Die Anleitung ist weiter unten.
So löschen Sie das Antivirenprogramm eines Drittanbieters
Finden Sie das installierte Antivirenprogramm und löschen Sie es.
So löschen Sie es in Windows:
- Öffnen Sie die Systemsteuerung. Die Anleitung finden Sie auf der Support-Website von Microsoft.
- Gehen Sie auf Programme und Features.
- Wählen Sie das zu löschende Kaspersky-Programm und klicken Sie auf Deinstallieren/ändern.
- Folgen Sie den weiteren Anweisungen des Assistenten.
So löschen Sie es in macOS:
- Öffnen Sie den Finder und wechseln Sie zum Abschnitt Programme.
- Finden Sie das Programmsymbol.
- Ziehen Sie es in den Korb.
- Starten Sie den Computer neu.
Nach der Entfernung des Antivirenprogramms versuchen Sie es erneut, das Kaspersky-Programm zu installieren.
Wenn die Deinstallation Probleme aufweist oder der Fehler erneut auftritt, nutzen Sie die Anleitung zum Löschen dritter Programme.
Vorgehensweise, wenn das Upgrade eines Kaspersky-Programms fehlgeschlagen ist
Beim Umstieg auf eine neue Version des Kaspersky-Programms kann der folgende Fehler auftreten: „Das Programm wurde nicht installiert. Ihr Computer ist möglicherweise von Viren infiziert”.
Löschen Sie das Kaspersky-Programm mithilfe des Tools kavremover und installieren Sie es auf Ihrem Computer neu. Die Anleitung ist im Artikel.
Vorgehensweise nach erfolgreicher Installation des Kaspersky-Programms
Die Kaspersky-Programme verfügen über die Technologie zur Aktiven Desinfektion (Advanced Desinfection). Mithilfe dieser Technologie werden im System die schädlichen Programme gelöscht, die ihre Prozesse schon im Arbeitsspeicher gestartet haben und vom Anti-Virus nicht gelöscht werden können.
Wenn ein solcher Schadcode erkannt, werden folgende Aktionen ausgeführt:
- Der Start neuer Prozesse im System wird blockiert.
- Alle Aktionen an Registrierungsschlüsseln für Autostart werden unterbunden.
- Die Erstellung neuer Dateien in den Ordnern des Autostarts wird ebenfalls blockiert.
- Die Erstellung neuer ausführbarer Dateien wird unterbunden.
- Eine Untersuchung der Autostart-Objekte wird ausgeführt und der entsprechende Schadcode wird gelöscht.
- Das System wird neu gestartet.
- Das System wird ohne Schadcode gestartet.
Nach dem Neustart des Computers starten Sie die vollständige Untersuchung auf Viren. Die Anleitungen finden Sie in der Onlinehilfe für
- Kaspersky Basic, Kaspersky Standard, Kaspersky Plus und Kaspersky Premium
- Kaspersky Security Cloud
- Kaspersky Internet Security
- Kaspersky Anti-Virus
- Kaspersky Total Security
- Kaspersky Small Office Security
- Kaspersky Free
So prüfen Sie, dass die Technologie zur aktiven Desinfektion aktiviert ist:
- Im Hauptfenster des Kaspersky-Programms klicken Sie auf . Die Anleitung zum Öffnen des Programms finden Sie im Artikel.
- Wenn Sie
- Kaspersky Basic, Kaspersky Standard, Kaspersky Plus oder Kaspersky Premium verwenden, gehen Sie auf Leistungseinstellungen → PC-Ressourcenverbrauch und prüfen Sie, dass das Kontrollkästchen Technologie zur aktiven Desinfektion verwenden aktiviert ist;
- Kaspersky Security Cloud, Kaspersky Internet Security, Kaspersky Anti-Virus, Kaspersky Total Security, Kaspersky Small Office Security oder Kaspersky Free verwenden, gehen Sie auf Allgemein und prüfen Sie, dass das Kontrollkästchen Technologie zur aktiven Desinfektion verwenden aktiviert ist.
Die Technologie zur aktiven Desinfektion wird aktiviert.
Vorgehensweise, wenn das Problem weiterhin besteht
Wenn die Tipps oben nicht geholfen haben, weder Kaspersky Virus Removal Tool noch Kaspersky Rescue Disk schädliche Objekte auf Ihrem Computer erkannt haben, kontaktieren Sie den Kundenservice von Kaspersky.
Hängen Sie folgende Dateien an Ihre Anfrage an:
- Registrierungsdaten (Name des Käufers, wo und wann das Produkt gekauft wurde, Aktivierungscode)
- Screenshot des Fehlers
- Den Systembericht des Dienstprogramms Kaspersky Get System Info
Der Kundenservice wird für Kaspersky Free nicht geleistet. Suchen Sie nach einer Lösung im Forum oder erstellen Sie ein neues Thema mit einer detaillierten Beschreibung des Problems.
Wenn Sie den Kundenservice kontaktieren möchten, kaufen Sie und installieren Sie ein kostenpflichtiges Kaspersky-Produkt für Privatanwender.