Fehler „Das Betriebssystem entspricht nicht den Anforderungen“ oder „Windows 7 Service Pack 1 (SP1) installieren“
Apps und Versionen anzeigen, für der Artikel gilt
- Kaspersky Standard, Kaspersky Plus und Kaspersky Premium
- Kaspersky Security Cloud
- Kaspersky Internet Security
- Kaspersky Anti-Virus
- Kaspersky Total Security
- Kaspersky Small Office Security
- Kaspersky Free
Problem
Bei der Installation einer Kaspersky-App kann der folgende Fehler auftreten: „Das Betriebssystem entspricht nicht den Anforderungen“.
Bei der Installation von Kaspersky Standard, Kaspersky Plus und Kaspersky Premium Version 21.9 und höher kann auch der folgende Fehler auftreten: „Windows 7 Service Pack 1 (SP1) installieren“.
Ursachen
- Sie installieren die Kaspersky-App auf einem inkompatiblen Typ von Betriebssystemen. Beispielsweise versuchen Sie einer dieser Kaspersky-App für Privatanwender auf einem Serverbetriebssystem oder auf einem inoffiziellen Windows-Build zu installieren.
- Sie installieren die Kaspersky-App auf einer Windows-Version, die mit der App inkompatibel ist, beispielsweise auf Windows XP. Die Liste kompatibler Windows-Versionen finden Sie in den Systemvoraussetzungen für
- Sie installieren Kaspersky Standard, Kaspersky Plus oder Kaspersky Premium Version 21.9 oder höher auf dem Betriebssystem Microsoft Windows 7 Service Pack 0.
Lösung
- Mit Kaspersky-Produkten für Privatanwender können keine Server-Betriebssysteme geschützt werden. Eine passende Lösung für solche Plattformen finden Sie in unsere Produktlinie für Unternehmen.
- Prüfen Sie, dass Ihre Version von Windows die Systemvoraussetzungen erfüllt.
- Wenn Sie Kaspersky Standard, Kaspersky Plus oder Kaspersky Premium Version 21.9 oder höher auf Windows 7 installieren möchten, aktualisieren Sie zuerst das Betriebssystem auf die Version Microsoft Windows 7 Service Pack 1 oder höher.
Vorgehensweise, wenn der Fehler erneut auftritt
Wenn der Fehler erneut auftritt, kontaktieren Sie den Kundendienst von Kaspersky.
Der Kundenservice ist für Nutzer von Kaspersky Free nicht verfügbar. Suchen Sie nach einer Lösung im Forum oder erstellen Sie ein neues Thema mit einer detaillierten Beschreibung des Problems.
Um den Kundenservice zu kontaktieren, kaufen Sie und installieren Sie ein unterstütztes Kaspersky-Produkt für Privatanwender.