Fehler in der Konfiguration einer virtuellen Maschine mit der installierten App Kaspersky Sandbox
Problem
Während der Arbeit mit der virtuellen Maschine, auf der Kaspersky Sandbox installiert ist, treten Fehler auf.
Ursache
Die Einstellungen für die virtuelle Maschine sind inkorrekt angepasst.
Lösung
Überprüfen Sie, ob die App Kaspersky Sandbox auf die Ausführung in der virtuellen Umgebung korrekt vorbereitet ist. Genauere Informationen über die Einstellungen finden Sie in der Onlinehilfe.
Sie können die Einstellungen anhand einer der folgenden Methoden überprüfen:
- Über den Hypervisor VMware ESXi. Screenshots von virtuellen Maschinen mit korrekt zugewiesenen Ressourcen sind weiter unten.
- Über die Datei mit der Erweiterung VMX. Korrekte Einstellungen für diese Datei sind weiter unten.
Wenn Sie einer virtuellen Maschine Ressourcen zuweisen, überschreiten Sie nicht die maximal empfohlenen Werte. Sonst können Fehler auftreten. Um die Leistung der virtuellen Maschine mit der installierten App Kaspersky Sandbox nicht ausreicht, um Ihre Aufgaben zu erfüllen, dann stellen Sie mehrere virtuelle Maschinen bereit und gruppieren Sie sie zu einem Cluster.
Was tun, wenn die oben angeführte Lösung nicht geholfen hat?
Wenn das Problem weiterhin besteht, senden Sie eine Anfrage an den technischen Support von Kaspersky via Kaspersky CompanyAccount. Hängen Sie Screenshots des Hypervisors VMware ESXi, auf denen die zugewiesenen Ressourcen zu sehen sind, oder die VMX-Datei der betroffenen virtuellen Maschine an Ihre Anfrage an. In der Wissensdatenbank finden Sie Informationen, die bei der Erstellung einer Anfrage an den Support hilfreich sind.
Screenshots mit maximal empfohlenen Werten für zugewiesene Ressourcen im Hypervisor VMware ESXi
Weiter unten sehen Sie Screenshots mit maximal empfohlenen Werten für zugewiesene Ressourcen im Hypervisor VMware ESXi. Wenn die Ausführung der virtuellen Maschine Probleme aufweist, korrigieren Sie ihre Einstellungen gemäß den empfohlenen Werten oder kontaktieren Sie den technischen Support von Kaspersky und hängen Sie Screenshots der Einstellungen für die betroffene virtuelle Maschine an Ihre Anfrage an.
Einstellungen in der VMX-Datei überprüfen
- Öffnen Sie die App vSphere Client.
- Gehen Sie auf den Tab und finden Sie die VMX-Datei der betroffenen virtuellen Maschine.
- Klicken Sie auf Download.
- Öffnen Sie die Datei in einem Texteditor.
Alle Werte für die Einstellungen in der VMX-Datei müssen mit den weiter unten aufgelisteten empfohlenen Werten übereinstimmen:
numvcpus = "12"
cpuid.coresPerSocket = "2"
sched.cpu.units = "mhz"
sched.cpu.min = "26400"
memSize = "32768"
sched.mem.min = "32768"
vhv.enable = "TRUE"
sched.cpu.latencySensitivity = "high"
uefi.secureBoot.enabled = "FALSE"
ethernet0.present = "TRUE"
ethernet1.present = "TRUE"
Ausnahmen:
- sched.cpu.min steht für die Taktfrequenz des Prozessor und kann 26 400 MHz überschreiten. Die Formel zur Berechnung der Taktfrequenz finden Sie in der Onlinehilfe.
- Die Zeile uefi.secureBoot.enabled kann abwesend sein.