Un sitio web está bloqueado de forma parcial o total por una aplicación de Kaspersky. ¿Qué debo hacer?

Última actualización: 20 de marzo de 2023 ID: 15335
 
 
 
 

Este artículo hace referencia a lo siguiente:

  • Kaspersky Basic, Standard, Plus, Premium
  • Kaspersky Security Cloud
  • Kaspersky Internet Security
  • Kaspersky Anti-Virus
  • Kaspersky Total Security
  • Kaspersky Small Office Security
 
 
 
 

Problema

Al intentar abrir un sitio web, puede aparecer la notificación “Se ha impedido visitar un sitio web...” o “Se ha impedido visitar un sitio web que no es de confianza”.

Causa

Las aplicaciones de Kaspersky pueden bloquear el acceso a un sitio web: es posible que se muestre incorrectamente o que no se abra de forma completa. Esto puede ocurrir por las siguientes razones:

  • El sitio web puede contener vínculos de phishing, código malicioso u otras amenazas.
  • Cuando se accede al sitio web, se puede cargar el contenido del sitio web de nivel superior, lo que puede ser considerado inseguro por parte de Kaspersky Security Network.
  • Es posible que el sitio incluya contenido considerado sensible. Si Control parental está activado, se bloquea el sitio web.
  • Otras causas no relacionadas con las amenazas.
  • Problema con un certificado de sitio web. Esto puede ser indicio de un sitio web falso. El problema también puede surgir por un certificado de sitio web caducado o un certificado de sitio web basado en un certificado raíz de Windows que ha caducado.
    Por ejemplo, el 30 de septiembre de 2021 un certificado DST Root CA X3 ha caducado. Para ver el certificado raíz de Windows en el que se basa el sitio web, en la notificación de Kaspersky haga clic en Ver certificado (View certificate) y abra la pestaña Ruta de certificación (Certification path).

Cómo ver un certificado raíz en un navegador

Si usted es el propietario del sitio web que está bloqueado, lea este artículo para obtener instrucciones.

Solución

Si la notificación informa de que el sitio web está infectado, no recomendamos que siga estas instrucciones y abra dicho sitio web.
  1. Si el problema está relacionado con el certificado raíz caducado, actualícelo. Lea este artículo para ver las instrucciones.
  2. Si está utilizando Google Chrome y el texto de error indica CERT_DATE_INVALID, verifique la fecha del sistema en su equipo y la fecha de caducidad del certificado del navegador. Si la fecha es correcta y el certificado del navegador no ha caducado, envíe una solicitud a Atención al cliente de Kaspersky eligiendo el tema y completando el formulario.
  3. Si recibe el error “No se puede acceder a esta página” o “Se agotó el tiempo de espera de la conexión”, desactive el componente Anti-Banner o Protección de la privacidad y abra la página nuevamente. Si el problema continúa, envíe una solicitud a Atención al cliente de Kaspersky. Para eso, debe seleccionar un tema y completar el formulario.
  4. Asegúrese de que la extensión de Kaspersky Protection esté activada en su navegador. Para obtener instrucciones, consulte este artículo (en inglés).
  5. Si tiene instalada la aplicación Kaspersky VPN Secure Connection (en inglés), intente desactivarla.
  6. Desactive la ejecución de scripts para interactuar con páginas web:
    • En Kaspersky Basic, Standard, Plus y Premium: vaya a Configuración (Settings)Configuración de seguridad (Security settings). En la sección Configuración avanzada (Advanced settings), seleccione Configuración de red (Network settings). En la sección Procesamiento de tráfico (Traffic processing), desactive la casilla de verificación Insertar scripts en el tráfico web para interactuar con las páginas web (Inject script into web traffic to interact with web pages).
    • Para Kaspersky Security Cloud, Kaspersky Internet Security, Kaspersky Anti-Virus, Kaspersky Total Security, Kaspersky Small Office Security: vaya a Configuración (Settings)Configuración de red (Network settings) . Desactive la casilla de verificación Insertar scripts en el tráfico web para interactuar con las páginas web (Inject script into web traffic to interact with web pages) y haga clic en Continuar (Continue). En la esquina inferior derecha, haga clic en Guardar (Save)Sí (Yes).
  7. Si el sitio web bloqueado es seguro (HTTPS), intente añadirlo a las exclusiones del análisis de conexiones cifradas. Para obtener instrucciones, consulte este artículo.
  8. Si el problema se produce en una página de banca o de pagos, intente desactivar el navegador protegido de esta página. Para obtener instrucciones, consulte este artículo.
  9. Si recibe una advertencia de descarga bloqueada o de objeto malicioso en un sitio web en el que confía, tome una captura de pantalla del error y envíela al a Atención al cliente de Kaspersky. Para eso, elija el tema de su solicitud.

Qué hacer si el problema continúa

 
 
 
 

Cómo añadir un enlace a Trusted en Kaspersky Basic, Standard, Plus, Premium

 
 
 
 

Cómo añadir un enlace a Trusted in Kaspersky Security Cloud, Kaspersky Internet Security, Kaspersky Anti-Virus, Kaspersky Total Security, Kaspersky Small Office Security

 
 
 
 
 
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