Error 0x8000ffff al instalar Kaspersky Endpoint Security para Windows
Última actualización: 6 de febrero de 2023
ID: 15565
Este artículo hace referencia a:
- Kaspersky Endpoint Security 12.0.0 for Windows (versión 12.0.0.465)
- Kaspersky Endpoint Security 11.11.0 for Windows (versión 11.11.0.452)
- Kaspersky Endpoint Security 11.10.0 for Windows (versión 11.10.0.399)
- Kaspersky Endpoint Security 11.9.0 for Windows (versión 11.9.0.351)
- Kaspersky Endpoint Security 11.8.0 for Windows (versión 11.8.0.384)
- Kaspersky Endpoint Security 11.7.0 for Windows (versión 11.7.0.669)
- Kaspersky Endpoint Security 11.6.0 for Windows (versión 11.6.0.394)
Problema
Durante la instalación de controladores de Kaspersky Endpoint Security para Windows, pueden producirse errores.
Ejemplos de errores:
- InstallDriversDeferred: No se pudo añadir el archivo del catálogo. Error 0x8000ffff.
***
MSI (s) (14!30) [11:07:22:451]: Producto: Kaspersky Endpoint Security 10 para Windows – Error 27300. Error al instalar el controlador kl1.sys_X86. Error: -2147418113.
InstallDriversDeferred: InstallDriversDeferred: finished. Return value 1603. - InstallDriversRollback (1b38:20b8) [15:46:19:896]: No se pudo ejecutar el paquete del controlador ‘mklif.sys_x64'. No se pudo eliminar el archivo del catálogo. Error 0x8000ffff.
***
MSI (s) (60!E8) [15:46:19:688]: Producto: Kaspersky Endpoint Security para Windows – Error 27300. Error al instalar el controlador mklif.sys_x64. Error: -2147418113.
Los errores pueden encontrarse en el registro de instalación de la aplicación.
Causas
Violaciones de integridad del sistema operativo: problemas con servicios criptográficos, base de datos del catálogo para controladores de CryptoAPI (CAT) y validación de firmas de catálogo.
Solución de problemas
Para confirmar que el problema no está relacionado con los servicios criptográficos, puede hacer lo siguiente:
- Comprobar el registro de sistema de la aplicación en el dispositivo donde está instalada la aplicación. El registro puede contener los siguientes eventos: “El servicio Servicios criptográficos no pudo iniciar la base de datos del catálogo. El error era: -2147418113 (0x8000ffff) : Error catastrófico”.
- Comprobar si el archivo %WINDIR%\System32\catroot2\dberr.txt contiene líneas con el siguiente error: "Se ha encontrado el error JET -583".
- Comprobar si el archivo %WINDIR%\INF\setupapi.dev.log contiene líneas con el código de error 0x8000ffff. Por ejemplo: “Error 0x8000ffff: Error catastrófico”.
Solución
Si ha detectado los errores indicados arriba:
- Resuelva por su cuenta el problema con el sistema operativo o bien comuníquese con el soporte de Microsoft.
- Instale nuevamente la aplicación.