Error al actualizar el estado de la suscripción
Si ha adquirido una suscripción para una aplicación de Kaspersky Lab no desde la tienda de Kaspersky Lab, sino desde un proveedor de servicios externos, la suscripción se renueva automáticamente. Póngase en contacto con el proveedor para gestionar la suscripción.
Al verificar el estado de la suscripción mediante la opción Renew subscription status (Renovar el estado de la suscripción), es posible que aparezcan los siguientes errores:
- La clave de su suscripción activa está actualizada.
- El proveedor del servicio no ha activado la suscripción. Actualice el estado de la suscripción o póngase en contacto con el proveedor del servicio.
- La suscripción ha caducado. Debe introducir otro código de activación.
El error de actualización del estado de la suscripción también puede surgir si intenta usar la suscripción como un código de reserva al renovar la licencia.
Causas
- La clave de la suscripción actual es válida.
- Ha adquirido la aplicación mediante el servicio de suscripciones de su proveedor de Internet y la suscripción ha caducado o se ha suspendido. En este caso, no es posible renovarla.
Solución
Para corregir el error, realice lo siguiente:
- Verifique si la fecha en el equipo es correcta. Para obtener instrucciones, consulte este artículo.
- En la ventana principal de la aplicación, haga clic en Licencia.
- Haga clic en Renew subscription status (Renovar el estado de la suscripción).
Si la solución no funciona, intente aplicar las recomendaciones de este artículo.
Qué hacer si el problema continúa
Si el problema continúa, envíe una solicitud a Atención al cliente de Kaspersky. Para hacerlo, elija un tema y complete el formulario.
En su consulta, proporcione la siguiente información:
- El código de activación o la contraseña de la cuenta del proveedor de servicios de Internet.
- Una captura de pantalla de la ventana Licensing (Licencias).
- La conversación que ha tenido con el proveedor de servicios de Internet.