Error “No se han podido activar algunos componentes de protección”
Última actualización: 15 de marzo de 2023
ID: 13409
Problema
Su aplicación de Kaspersky muestra el mensaje de error “No se han podido activar algunos componentes de protección” o “Se ha producido un error de actualización”.
Causa
Se ha producido un error durante la instalación de la aplicación.
Solución
- Compruebe si el servicio Motor de filtrado de base está presente en el sistema y si está activado. Para obtener instrucciones, consulte este artículo (en inglés).
- Si el Motor de filtrado de base está activado, pero el problema persiste, reinstale la aplicación:
- Descargue el instalador de la última versión de la aplicación que usa:
- Elimine la aplicación. En la ventana Guardando objetos, seleccione la casilla de verificación Información de licencia o Detalles de suscripción. Para obtener instrucciones, consulte este artículo.
- Reinicie el PC.
- Ejecute el archivo de instalación y siga las instrucciones de estos artículos:
- La aplicación se activará automáticamente. Si esto no sucede, active la aplicación manualmente. Consulte la página de Ayuda en línea para obtener más instrucciones.
Qué hacer si el problema continúa
Si el problema persiste, comuníquese con Atención al cliente de Kaspersky. Para hacerlo, elija un tema y complete el formulario.
Puede buscar su problema en nuestro Foro o crear un tema nuevo con una descripción detallada del problema.
Si necesita el servicio al cliente completo, continúe con la versión paga de alguna aplicación de Kaspersky. Por ejemplo, Kaspersky Internet Security.