Requisitos del Servidor de administración

16 de febrero de 2024

ID 255791

Requisitos de hardware mínimos:

  • CPU con una frecuencia de funcionamiento de 1 GHz o más. Para sistemas operativos de 64 bits, la frecuencia mínima admisible es de 1.4 GHz.
  • RAM: 4 GB.
  • Espacio disponible en disco: 10 GB. Para usar Administración de vulnerabilidades y parches, debe haber disponible al menos 100 GB de espacio en disco.

Para la implementación en entornos de nube, los requisitos para el Servidor de administración y el servidor de base de datos son los mismos que los del Servidor de administración físico (según el número de dispositivos que desee administrar).

Requisitos de software:

  • Microsoft Data Access Components (MDAC) 2.8
  • Microsoft Windows DAC 6.0
  • Microsoft Windows Installer 4.5

Se admiten los siguientes sistemas operativos:

  • Windows Server 2008 R2 Standard con Service Pack 1 y versiones posteriores (64 bits)
  • Windows Server 2012 Server Core (64 bits)
  • Windows Server 2012 Datacenter (64 bits)
  • Windows Server 2012 Essentials (64 bits)
  • Windows Server 2012 Foundation (64 bits)
  • Windows Server 2012 Standard (64 bits)
  • Windows Server 2012 R2 Server Core (64 bits)
  • Windows Server 2012 R2 Datacenter (64 bits)
  • Windows Server 2012 R2 Essentials (64 bits)
  • Windows Server 2012 R2 Foundation (64 bits)
  • Windows Server 2012 R2 Standard (64 bits)
  • Windows Server 2016 Datacenter (LTSB) (64 bits)
  • Windows Server 2016 Standard (LTSB) (64 bits)
  • Windows Server 2016 Server Core (opción de instalación) (LTSB) (64 bits)
  • Windows Server 2019 Standard (64 bits)
  • Windows Server 2019 Datacenter (64 bits)
  • Windows Server 2019 Core (64 bits)
  • Windows Server 2022 Standard (64 bits)
  • Windows Server 2022 Datacenter (64 bits)
  • Windows Server 2022 Core (64 bits)
  • Windows Storage Server 2012 (64 bits)
  • Windows Storage Server 2012 R2 (64 bits)
  • Windows Storage Server 2016 (64 bits)
  • Windows Storage Server 2019 (64 bits)

Se admiten las siguientes plataformas de virtualización:

  • VMware vSphere 6.7
  • VMware vSphere 7.0
  • VMware Workstation 16 Pro
  • Microsoft Hyper-V Server 2012 (64 bits)
  • Microsoft Hyper-V Server 2012 R2 (64 bits)
  • Microsoft Hyper-V Server 2016 (64 bits)
  • Microsoft Hyper-V Server 2019 (64 bits)
  • Microsoft Hyper-V Server 2022 (64 bits)
  • Citrix XenServer 7.1 LTSR
  • Citrix XenServer 8.x
  • Parallels Desktop 17
  • Oracle VM VirtualBox 6.x

Se admiten los siguientes servidores de bases de datos (el servidor de bases de datos puede estar en un dispositivo diferente):

  • Microsoft SQL Server 2012 Express de 64 bits con limitaciones
  • Microsoft SQL Server 2014 Express de 64 bits con limitaciones
  • Microsoft SQL Server 2016 Express de 64 bits con limitaciones
  • Microsoft SQL Server 2017 Express de 64 bits con limitaciones
  • Microsoft SQL Server 2019 Express de 64 bits con limitaciones
  • Microsoft SQL Server 2014 (todas las ediciones) (64 bits)
  • Microsoft SQL Server 2016 (todas las ediciones) 64 bits
  • Microsoft SQL Server 2017 (todas las ediciones) en Windows (64 bits)
  • Microsoft SQL Server 2017 (todas las ediciones) en Linux (64 bits)
  • Microsoft SQL Server 2019 (todas las ediciones) en Windows de 64 bits (requiere acciones adicionales)
  • Microsoft SQL Server 2019 (todas las ediciones) en Linux de 64 bits (requiere acciones adicionales)
  • Microsoft Azure SQL Database
  • Todas las ediciones de SQL Server admitidas en las plataformas de nube Amazon RDS y Microsoft Azure
  • MySQL 5.7 Community (32 bits o 64 bits)
  • MySQL Standard Edition 8.0 (versión 8.0.20 y posterior) de 32 bits o 64 bits
  • MySQL Enterprise Edition 8.0 (versión 8.0.20 y posterior) de 32 bits o 64 bits
  • MariaDB 10.1 (compilación 10.1.30 en adelante) (32 bits o 64 bits)
  • MariaDB 10.3 (compilación 10.3.22 y posteriores) 32 bits o 64 bits
  • MariaDB 10.4 (compilación 10.4.26 en adelante) (32 bits o 64 bits)
  • MariaDB 10.5 (compilación 10.5.17 y posteriores) (32 bits o 64 bits)
  • MariaDB Galera Cluster 10.3 (32 bits o 64 bits) con motor de almacenamiento InnoDB
  • PostgreSQL 13.x de 64 bits
  • PostgreSQL 14.x de 64 bits
  • Postgres Pro 13.x (todas las ediciones)
  • Postgres Pro 14.x (todas las ediciones)

Consulte el siguiente tema para obtener detalles y limitaciones: Selección de un DBMS.

Se recomienda utilizar MariaDB 10.3.22; si utiliza una versión anterior, la tarea de actualización de Windows podría tardar más de un día en completarse.

Sistemas SIEM y otros sistemas de gestión de la información:

  • HP (Micro Focus) ArcSight ESM 7.0
  • IBM QRadar 7.3
  • Splunk 7.1

¿Le ha resultado útil este artículo?
¿Qué podemos mejorar?
¡Gracias por darnos su opinión! Nos está ayudando a mejorar.
¡Gracias por darnos su opinión! Nos está ayudando a mejorar.