Erreur de vérification de la signature numérique du message chez le destinataire en cas d'utilisation de Kaspersky Security 8.0 for Linux Mail Server

Dernière mise à jour : 26 mai 2023 Article ID : 12485
 
 
 
 

Problème

La vérification des messages avec la signature numérique traités par Kaspersky Security 8.0 for Linux Mail Server peut échouer chez le destinataire.

Cause

La vérification de la signature échoue avec une erreur à cause de l'en-tête X-KLMS-AntiVirus-Status dans la partie MIME du message.

Solution

Utilisez le paramètre allowXHeadersForParts = 0 pour désactiver l'ajout des en-têtes dans toutes les parties du message excepté les en-têtes généraux :
# /opt/kaspersky/klms/bin/klms-control --get-settings 3 | grep X
    <addXHeaders>1</addXHeaders>
    <allowXHeadersForParts>0</allowXHeadersForParts>

Si le problème persiste

Déposez une demande auprès du support technique de Kaspersky via Kaspersky CompanyAccount et joignez les fichiers de traces à votre demande.

Avant de déposer une demande, prenez connaissance des informations à fournir au support technique.

 
 
 
 
 
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