Erreur « 1181/0x80040154 System Error 0x80040154 (Class not registered) » enregistrée dans le journal Kaspersky Event Log

 

Kaspersky Security Center 10

 
 
 

Erreur « 1181/0x80040154 System Error 0x80040154 (Class not registered) » enregistrée dans le journal Kaspersky Event Log

Retour vers la section "Erreurs"
Dernière mise à jour : 14 nov. 2019 Article ID : 12767
 
 
 
 

Les informations s'appliquent à Kaspersky Security Center 10 Maintenance Release 1 (version 10.1.249).

 
 
 
 

Description

Sur l’ordinateur doté de l’Agent d'administration et de Kaspersky Endpoint Security 10 for Windows, à l’ouverture du gestionnaire du pare-feu l’erreur suivante est enregistrée dans Kaspersky Event Log :

1181/0x80040154 (System Error 0x80040154 (Class not registered))

Cause

L’erreur se produit lorsque l’Agent d'administration tente de se connecter au service du pare-feu qui est arrêté.

Solution

Accédez à DémarrerPanneau de configurationPare feu Windows et activez l’option Désactiver le Pare-feu Windows.

 
 
 
 
Ces informations vous ont-elles été utiles ?
Oui Non
Merci
 

 
 

Dites-nous ce que nous pouvons faire pour améliorer l'article :

Les commentaires laissés ci-dessous ne sont utilisés qu’à des fins d’amélioration de l’article. Pour obtenir de l’aide avec nos produits, contactez le support technique de Kaspersky.

Envoyer Envoyer

Merci pour vos commentaires !

Vos suggestions nous sont précieuses et nous aideront à améliorer l'article.

Fermer