Message « Le site Internet a été ouvert en Navigation sécurisée dans une autre fenêtre » au lancement de la Navigation sécurisée dans Microsoft Edge
Dernière mise à jour : 15 mars 2022
Article ID : 13377
Problème
Lorsque vous lancez la Navigation sécurisée, vous pouvez voir le message « Le site Internet a été ouvert en Navigation sécurisée dans une autre fenêtre. Impossible d'ouvrir le site Internet dans la Navigation sécurisée dans Microsoft Edge ». Cela signifie que la sécurité de vos données ne peut pas être garantie dans le navigateur Microsoft Edge.
Causes
- Un code malveillant a été détecté dans les processus de ce navigateur.
- La Navigation sécurisée dans Microsoft Edge n’est pas disponible au premier lancement après l'installation de l'application. Redémarrez l'ordinateur pour utiliser la Navigation sécurisée dans Microsoft Edge.
- La Navigation sécurisée dans Microsoft Edge ne se lance pas à cause d’autres produits de Kaspersky Lab installés sur l’ordinateur. Par exemple, si vous utilisez Kaspersky Secure Connection et la Protection bancaire simultanément.
Solution
Si vous recevez cette erreur au lancement de la Protection bancaire, essayez les solutions suivantes :
- Vérifiez si l'application Kaspersky Secure Connection est lancée sur l’ordinateur. Pour ce faire, vérifiez si l'icône s'affiche en bas à droite de l'écran dans la barre des tâches. Si la barre des tâches est partiellement cachée, cliquez d'abord sur .
Si l'application Kaspersky Secure Connection est lancée, désactivez-la pendant l'utilisation de la Navigation sécurisée. Pour ce faire, cliquez sur l'icône de l'application et dans le menu contextuel sélectionnez Quitter.
- Redémarrez l'ordinateur.
- Utilisez un autre navigateur.