Configuration requise pour Kaspersky Anti-Virus 2018

 

Kaspersky Anti-Virus 2018

 
 
 

Configuration requise pour Kaspersky Anti-Virus 2018

Retour vers la section "Installation et Suppression"
Dernière mise à jour : 2019 mai 07 Article ID : 13599
 
 
 
 

Configuration générale :

  • 920 Mo d'espace disque disponible
  • Lecteur de CD/DVD pour l'installation depuis un CD
  • Connexion Internet pour l'installation et l'activation de l'application, l'utilisation de Kaspersky Security Network, la mise à jour des bases de données antivirus et des modules de l'application
  • Souris d'ordinateur
  • Microsoft Internet Explorer 8.0 ou supérieur 
  • Microsoft Windows Installer 3.0 ou supérieur
  • Microsoft .NET Framework 4 ou supérieur 

Configuration requise pour les netbooks :

  • Processeur Intel Atom 1.6 GHz ou supérieur
  • 1024 Mo de mémoire vive disponible
  • Carte graphique Intel GMA950 avec au moins 64 Mo de RAM disponible
  • Résolution d'écran à partir de 1024×600

Configuration requise pour les tablettes :

  • Microsoft Windows 8, Microsoft Windows 8.1, Microsoft Windows 10
  • Processeur Intel Celeron 1,66 GHz ou supérieur
  • 1000 Mo de mémoire vive disponible

Navigateurs pris en charge :

  • Microsoft Internet Explorer version 8.0 ou supérieure
  • Microsoft Edge versions 38.x ou supérieure
  • Mozilla Firefox version 52.x et supérieure
  • Google Chrome versions 45.x – 55.x
  • Mozilla Firefox ESR version 52.x et supérieure

Systèmes d'exploitation : 

  • Microsoft Windows 7 Éditions Starter / Familiale Basique / Familiale Premium / Professionnel / Intégrale SP1 ou supérieur (32 et 64 bits)
  • Microsoft Windows 8 / Pro / Entreprise (32 et 64 bits)
  • Microsoft Windows 8.1 (Windows 8.1 Update) / Pro / Enterprise (32 et 64 bits)
  • Microsoft Windows 10 Home/Pro/Enterprise (y compris les mises à jour TH1, TH2, RS1, RS2, RS3, RS4, RS5 et RS6), 32 et 64 bits 
    • Processeur Intel Pentium 1 GHz ou supérieur (ou compatible)
    • 1 Go (pour 32 bits) / 2 Go (pour 64 bits) de RAM disponible
Limitations :
  • Pour accéder au portail My Kaspersky, il est recommandé d'utiliser Microsoft Internet Explorer 9.0 ou supérieur.
  • L'extension Kaspersky Protection ne prend pas en charge les versions de Firefox antérieures à la version 52.
 
 
 
 
Ces informations vous ont-elles été utiles ?
Oui Non
Merci
 

 
 

Dites-nous ce que nous pouvons faire pour améliorer l'article :

N'indiquez pas vos informations de contact : nous ne serons pas en mesure de vous contacter. Pour contacter le support technique, utilisez votre espace personnel.

Envoyer Envoyer

Merci pour vos commentaires !

Vos suggestions nous sont précieuses et nous aideront à améliorer l'article.

Fermer