Informations sur le correctif CVE-2017-9765 pour Kaspersky Security Center 10 Service Pack 2 (version 10.3.407)

 

Kaspersky Security Center 10

 
 
 

Informations sur le correctif CVE-2017-9765 pour Kaspersky Security Center 10 Service Pack 2 (version 10.3.407)

Retour vers la section "Versions"
2018 janv. 23 Article ID: 13843
 
 
 
 

Pour fixer la vulnérabilité CVE-2017-9765 dans la bibliothèque gSOAP utilisée dans Kaspersky Security Center 10 Service Pack 2, le 14 août 2017 Kaspersky Lab annonce la sortie du correctif pour le Serveur d'administration, le serveur iOS MDM, la Console et l'Agent d'administration. Le correctif est installé automatiquement avec les mises à jour des bases antivirus et des modules. 

Après l'installation du correctif CVE-2017-9765 pour Kaspersky Security Center 10 SP2 la version du fichier klcsstd2.dll dans le répertoire d'installation du Serveur d'administration, de l'Agent d'administration et de la Console d'administration et celle du fichier kliosmdmservicesrv2.exe dans le répertoire d'installation d'iOS MDM doivent devenir 10.3.6034.

L’information sur le correctif s'affiche dans le Rapport sur les versions des applications de Kaspersky Lab

Remarque : le correctif n’est pas cumulatif. Il peut être installé sur le Serveur d’administration ou sur les Agents d’administration, aussi que sur les ordinateurs avec la Console d'administration installée indépendamment avant ou après l'installation du correctif B.

Vous pouvez également installer les correctifs manuellement. Le correctif comprend les fichiers suivants :

 
 
 
 
Ces informations vous ont-elles été utiles ?
Oui Non
Merci
 

 
 

Dites-nous ce que nous pouvons faire pour améliorer l'article :

Les commentaires laissés ci-dessous ne sont utilisés qu’à des fins d’amélioration de l’article. Pour obtenir de l’aide avec nos produits, contactez le support technique de Kaspersky.

Envoyer Envoyer

Merci pour vos commentaires !

Vos suggestions nous sont précieuses et nous aideront à améliorer l'article.

Fermer