Kaspersky Internet Security 20 for Mac
 
 

Message « Certains modules de la protection ne sont pas lancés »

Dernière mise à jour : 14 juil. 2023 Article ID : 15031
 
 
 
 
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  • Kaspersky Security for Mac,
  • Kaspersky Security Cloud for Mac,
  • Kaspersky Internet Security for Mac,
  • Kaspersky Safe Kids for Mac.
 
 
 
 

Problème

Le message d'erreur « Certains modules de la protection ne sont pas lancés » peut s'affiche dans l'application de Kaspersky.

Cause

Le certificat de l'application de Kaspersky n’a pas été correctement installé.

Solution

  1. Supprimez les comptes utilisateurs macOS non utilisés et les dossiers de ces utilisateurs de l'ordinateur. Voir les instructions sur le site du support d’Apple
  2. Téléchargez et décompressez l'archive delete_ff_profiles.tar.
  3. Ouvrez Finder et accédez à ApplicationsUtilitaires et double-cliquez sur Terminal.

Ouvrir le Terminal sur macOS

  1. Copiez et collez dans la fenêtre Terminal la commande suivante :
sudo -i
  1. Saisissez le mot de passe de l'administrateur et appuyez sur Entrée sur le clavier.
À des fins de sécurité les caractères du mot de passe saisis depuis le clavier ne s’affichent pas à l’écran dans la fenêtre Terminal.
  1. Trouvez le fichier delete_ff_profiles.sh qui a été décompressé de l’archive à l’étape 2. Déplacez ce fichier dans la fenêtre Terminal et appuyez sur Entrée sur le clavier.

Déplacer le fichier dans la fenêtre Terminal

  • Le cas échéant, confirmez l’exécution de la commande en appuyant sur Y sur le clavier.
  1. Une fois la commande exécutée, fermez le Terminal.
  2. Redémarrez macOS.

Si vous utilisez le navigateur Firefox, les données des profils du navigateur, y compris les marque-pages et les mots de passe enregistrés, seront supprimées. Les modules de la protection de l'application de Kaspersky seront lancés. Pour restaurer les données des profils de Firefox, consultez les instructions ci-dessous. Veuillez noter que le problème avec le certificat de Kaspersky peut se reproduire suite à la restauration des profils.

Que faire si le problème persiste

  1. Désinstallez l'application. Voir les instructions :
  2. Redémarrez macOS.
  3. Installez l'application à nouveau. Voir les instructions :

Si l'erreur persiste, contactez le service clientèle de Kaspersky.

 
 
 
 

Comment restaurer les données des profils de Firefox

 
 
 
 
 
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