Configuration requise pour Kaspersky Total Security 20

 

Kaspersky Total Security 20

 
 
 

Configuration requise pour Kaspersky Total Security 20

Retour vers la section "Installation et suppression"
Dernière mise à jour : 14 nov. 2019 Article ID : 15081
 
 
 
 

Configuration générale

  • 1500 Mo d'espace disque disponible
  • Processeur avec la prise en charge des instructions de SSE2
  • Connexion Internet pour l'installation et l'activation de l'application, l'utilisation de Kaspersky Security Network, la mise à jour des bases de données antivirus et des modules de l'application
  • Microsoft Internet Explorer 8.0 ou supérieur : 
    • Pour utiliser My Kaspersky, il est recommandé d'installer Microsoft Internet Explorer 9.0 ou version suivante.
    • Le module Anti-bannières fonctionne avec des limitations. Nous recommandons d'utiliser Microsoft Internet Explorer 9.0 ou version suivante.
  • Microsoft Windows Installer version 4.5 ou suivante
  • Microsoft .NET Framework version 4 ou suivante
  • La protection contre l'accès non autorisé à la webcam est disponible uniquement pour les modèles compatibles des webcams.
  • Sous les systèmes d'exploitation 32 bits, la protection à l'aide de l'hyperviseur n'est pas prise en charge.
  • L'installation sur un disque système ou un disque de démarrage avec le système de fichiers FAT32 n'est pas prise en charge.

Exigences pour les systèmes d’exploitation

  • Processeur 1 GHz ou supérieur
  • 1 Go de mémoire vive disponible pour les systèmes d'exploitation 32 bits et 2 Go de mémoire vive disponible pour les systèmes d'exploitation 64 bits

Les systèmes d'exploitation suivants sont pris en charge :

  • Microsoft Windows 7 Édition Starter (Service Pack 0 ou suivant)
  • Microsoft Windows 7 Édition Familiale Basique (Service Pack 0 ou suivant)
  • Microsoft Windows 7 Édition Familiale Premium (Service Pack 0 ou suivant)
  • Microsoft Windows 7 Professionnel (Service Pack 0 ou suivant)
  • Microsoft Windows 7 Édition Intégrale (Service Pack 0 ou suivant)
  • Microsoft Windows 8 (Service Pack 0 ou suivant)
  • Microsoft Windows 8 Pro (Service Pack 0 ou suivant)
  • Microsoft Windows 8 Enterprise (Service Pack 0 ou suivant)
  • Microsoft Windows 8.1 (Service Pack 0 et Windows 8.1 Update)
  • Microsoft Windows 8.1 Pro (Service Pack 0 et Windows 8.1 Update)
  • Microsoft Windows 8.1 Enterprise (Service Pack 0 et Windows 8.1 Update)
  • Microsoft Windows 10 Home (versions : 1507, 1511, 1607, 1703, 1709, 1803, 1809, 1903, 1909)
  • Microsoft Windows 10 Enterprise (versions : 1507, 1511, 1607, 1703, 1709, 1803, 1809, 1903, 1909)
  • Microsoft Windows 10 Pro (versions : 1507, 1511, 1607, 1703, 1709, 1803, 1809, 1903, 1909)

Pour les informations sur la compatibilité de Kaspersky Total Security avec Windows 10, consultez cet article.

Navigateurs pris en charge

  • Navigateurs dans lesquels l'extension Kaspersky Protection peut être installée :
    • Microsoft Internet Explorer versions 8.0, 9.0, 10.0, 11.0 ou suivante*
      Microsoft Internet Explorer 10 et -11 de la nouvelle interface Windows ne sont pas pris en charge. Sous Windows 10, l'extension doit être installée dans le navigateur manuellement.
    • Mozilla Firefox versions 52.x – 65.x ou suivante*
    • Mozilla Firefox ESR versions 52.x – 60.x ou suivante*
    • Google Chrome versions 48.x – 72.x ou suivante*
  • Navigateurs qui prennent en charge le Clavier virtuel, la Protection de la saisie au clavier et l'analyse des connexions sécurisées :
    • Microsoft Internet Explorer versions 8.0, 9.0, 10.0, 11.0 ou suivante*
      Microsoft Internet Explorer 10 et -11 de la nouvelle interface Windows ne sont pas pris en charge.
    • Microsoft Edge (le navigateur est pris en charge avec des limitations).
    • Mozilla Firefox versions 52.x – 65.x ou suivante*
    • Mozilla Firefox ESR versions 52.x – 60.5 ou suivante*
    • Google Chrome versions 48.x – 68.x ou suivante*
  • Navigateurs qui prennent en charge la Navigation sécurisée :
    • Microsoft Internet Explorer versions 8.0, 9.0, 10.0, 11.0 ou suivante*
      Microsoft Internet Explorer 10 et -11 de la nouvelle interface Windows ne sont pas pris en charge.
    • Microsoft Edge (le navigateur est pris en charge avec des limitations).
    • Mozilla Firefox versions 52.x – 65.x ou suivante*
    • Mozilla Firefox ESR versions 52.x – 60.x ou suivante*
    • Google Chrome versions 48.x – 72.x ou suivante*
    • Yandex.Browser 18.3.1 – 19.0.3 ou suivante* (avec des limitations)
Le fonctionnement avec des versions plus récentes des navigateurs est possible mais n'est pas garanti.

Kaspersky Total Security prend en charge l'utilisation du navigateur Google Chrome et Mozilla Firefox dans les systèmes d'exploitation 32 bits et 64 bits. Le navigateur Internet Explorer 11.0 n'est pas pris en charge en mode de compatibilité sur Windows 10 version 1809 ou suivante.

Configuration requise pour les tablettes

  • Microsoft Windows 8, Microsoft Windows 8.1, Microsoft Windows 10
  • Processeur Intel Celeron 1.66 GHz ou supérieur
  • 1000 Mo de mémoire vive disponible

Configuration requise pour les netbooks

  • Processeur Intel Atom 1600 GHz ou supérieur
  • 1024 Mo de mémoire vive disponible
  • Écran 10,1 pouces avec résolution 1024×600 ou supérieure
  • Carte graphique Intel GMA950 ou supérieure
 
 
 
 
Ces informations vous ont-elles été utiles ?
Oui Non
Merci
 

 
 

Dites-nous ce que nous pouvons faire pour améliorer l'article :

Les commentaires laissés ci-dessous ne sont utilisés qu’à des fins d’amélioration de l’article. Pour obtenir de l’aide avec nos produits, contactez le support technique de Kaspersky.

Envoyer Envoyer

Merci pour vos commentaires !

Vos suggestions nous sont précieuses et nous aideront à améliorer l'article.

Fermer