Incompatibilité de Kaspersky Endpoint Security 10 for Mac avec le système d'exploitation macOS Catalina (version 10.15)

 

Kaspersky Endpoint Security 10 for Mac

 
 
 

Incompatibilité de Kaspersky Endpoint Security 10 for Mac avec le système d'exploitation macOS Catalina (version 10.15)

Retour vers la section "Dépannage"
Dernière mise à jour : 14 oct. 2019 Article ID : 15297
 
 
 
 

Les informations s'appliquent aux versions suivantes de Kaspersky Endpoint Security 10 for Mac :

  • Service Pack 2 Maintenance Release 1 (version 10.2.1.319),
  • Service Pack 2 (10.2.0.267),
  • Service Pack 1 (10.1.0.622).
 
 
 
 

L'application Kaspersky Endpoint Security 10 for Mac est incompatible avec le système d'exploitation macOS Catalina (version 10.15).

Cause

Kaspersky Endpoint Security 10 for Mac et l'Agent d'administration ne fonctionneront pas sur macOS Catalina (version 10.15) parce que ce système d'exploitation ne prend pas en charge les applications 32 bits.

Solution

  • Avant de mettre à niveau votre macOS vers la version Catalina, mettez à niveau Kaspersky Endpoint Security 10 for Mac et l'Agent d'administration vers la version 11.
  • Si vous avez mis à niveau le système d'exploitation sans mettre à niveau les applications, vous devrez installer ces applications à nouveau en utilisant la versions 11 de Kasperksy Endpoint Security for Mac et de l'Agent d'administration. Pour les instructions, consultez cet article.
 
 
 
 
Ces informations vous ont-elles été utiles ?
Oui Non
Merci
 

 
 

Dites-nous ce que nous pouvons faire pour améliorer l'article :

Les commentaires laissés ci-dessous ne sont utilisés qu’à des fins d’amélioration de l’article. Pour obtenir de l’aide avec nos produits, contactez le support technique de Kaspersky.

Envoyer Envoyer

Merci pour vos commentaires !

Vos suggestions nous sont précieuses et nous aideront à améliorer l'article.

Fermer