Les pages Web ne s’ouvrent pas dans les navigateurs Google Chrome et Edge Chromium avec Kaspersky Security 10 for Windows Server installé

 

Kaspersky Security 10.x for Windows Server

 
 
 

Les pages Web ne s’ouvrent pas dans les navigateurs Google Chrome et Edge Chromium avec Kaspersky Security 10 for Windows Server installé

Retour vers la section "Dépannage"
Dernière mise à jour : 27 janv. 2020 Article ID : 15392
 
 
 
 
Les informations s'appliquent à Kaspersky Security 10.1.2 for Windows Server (version 10.1.2.996).
 
 
 
 

Cause

À compter de la version 79 les navigateurs Google Chrome et Edge Chromium utilisent le mécanisme Microsoft Code Integrity. Ce mécanisme interdit la modification du code des navigateurs, l’exploitation des vulnérabilités dans les processus de Chrome et d’Edge ainsi que le chargement des bibliothèques tierces, y compris la bibliothèque Exploit Prevention, dans leur espace d'adressage.

Solution

Pour permettre l'affichage correct du contenu des sites, désactivez l’utilisation de la bibliothèque Exploit Prevention pour les processus chrome.exe et msedge.exe :

  1. Ouvrez Kaspersky Security Center.
  2. Accédez à Appareils administrésStratégies.
  3. Ouvrez les propriétés de la stratégie de Kaspersky Security for Windows Server.
  4. Accédez à la section Protection en temps réel du serveur.
  5. Dans le bloc Protection contre les exploits cliquez sur Configuration.

Accéder aux paramètres de la Protection contre les exploits

  1. Accédez à l'onglet Processus protégés et trouvez les processus chrome.exe et msedge.exe.
  2. Décochez les cases pour ces processus et cliquez sur ОК.

Désactiver Exploit Prevention pour les processus chrome.exe et msedge.exe

  1. Enregistrez la stratégie de Kaspersky Security for Windows Server.

La bibliothèque Exploit Prevention ne sera plus utilisée pour les processus chrome.exe et msedge.exe. Les pages Web s’ouvriront correctement.

 
 
 
 
Ces informations vous ont-elles été utiles ?
Oui Non
Merci
 

 
 

Dites-nous ce que nous pouvons faire pour améliorer l'article :

Les commentaires laissés ci-dessous ne sont utilisés qu’à des fins d’amélioration de l’article. Pour obtenir de l’aide avec nos produits, contactez le support technique de Kaspersky.

Envoyer Envoyer

Merci pour vos commentaires !

Vos suggestions nous sont précieuses et nous aideront à améliorer l'article.

Fermer