Que faire si les extensions système de Kaspersky n'ont pas été supprimées après la désinstallation de l'application sur macOS 11.0

 

Kaspersky Security Cloud for Mac

2120
 
 
 
 

Que faire si les extensions système de Kaspersky n'ont pas été supprimées après la désinstallation de l'application sur macOS 11.0

Retour vers la section "Dépannage"
Dernière mise à jour : 01 avr. 2021 Article ID : 15502
 
 
 
 
 
 
 
 

Les informations s'appliquent à :

  • Kaspersky Internet Security for Mac,
  • Kaspersky Security Cloud for Mac versions Family, Personal et Free.
 
 
 
 

Problème

Sur macOS 11.0 (Big Sur), après la désinstallation de Kaspersky Internet Security for Mac ou Kaspersky Security Cloud for Mac, les extensions système de ces applications peuvent ne pas être supprimées.

Cause

L'assistant de désinstallation vous invite deux fois à entrer le mot de passe du compte d'administrateur : pour lancer la désinstallation et pour supprimer les extensions système. Si vous n'avez pas entré le mot de passe la deuxième fois et avez cliquez sur Annuler, les extensions système ne sont pas supprimées.

Solution

  1. Installez l’application à nouveau. Pour les instructions, consultez les rubriques d'aide respectives pour Kaspersky Internet Security for Mac ou Kaspersky Security Cloud for Mac.
  2. Supprimez l'application. Pour les instructions, consultez les rubriques d'aide respectives pour Kaspersky Internet Security for Mac ou Kaspersky Security Cloud for Mac.
    Au cours de la désinstallation entrez le mot de passe du compte d'administrateur dans la fenêtre notifiant que l'application sysextctrld essaie de modifier une extension système et cliquez sur OK.
  3. Redémarrez l'ordinateur.

Que faire si le problème persiste

Si l'erreur persiste, contactez le support technique de Kaspersky en sélectionnant le sujet de votre demande.

 
 
 
 
Ces informations vous ont-elles été utiles ?
Oui Non
Merci
 

 
 

Dites-nous ce que nous pouvons faire pour améliorer l'article :

Les commentaires laissés ci-dessous ne sont utilisés qu’à des fins d’amélioration de l’article. Pour obtenir de l’aide avec nos produits, contactez le support technique de Kaspersky.

Envoyer Envoyer

Merci pour vos commentaires !

Vos suggestions nous sont précieuses et nous aideront à améliorer l'article.

Fermer