Kaspersky Endpoint Security 11 for Windows
 
 

Erreur avec le code 0x8000ffff lors de l'installation des pilotes de Kaspersky Endpoint Security for Windows

Dernière mise à jour : 25 janvier 2024 Article ID : 15565
 
 
 
 
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  • Kaspersky Endpoint Security 12.4 for Windows (version 12.4.0.467),
  • Kaspersky Endpoint Security 12.3 for Windows (version 12.3.0.493),
  • Kaspersky Endpoint Security 12.2 for Windows (version 12.2.0.462),
  • Kaspersky Endpoint Security 12.1 for Windows (version 12.1.0.506),
  • Kaspersky Endpoint Security 12.0 for Windows (version 12.0.0.465),
  • Kaspersky Endpoint Security 11.11 for Windows (version 11.11.0.452),
  • Kaspersky Endpoint Security 11.10 for Windows (version 11.10.0.399),
  • Kaspersky Endpoint Security 11.9 for Windows (version 11.9.0.351),
  • Kaspersky Endpoint Security 11.8for Windows (version 11.8.0.384),
  • Kaspersky Endpoint Security 11.7 for Windows (version 11.7.0.669),
  • Kaspersky Endpoint Security 11.6 for Windows (version 11.6.0.394).
 
 
 
 

Problème

Lors de l'installation de Kaspersky Endpoint Security for Windows, des erreurs peuvent survenir à l'étape d'installation des pilotes.

Exemples des erreurs :

  • InstallDriversDeferred: Failed to add a catalog file. Error 0x8000ffff.
    ***
    MSI (s) (14!30) [11:07:22:451]: Product: Kaspersky Endpoint Security 10 for Windows – Error 27300.Error installing driver kl1.sys_X86. Error: -2147418113.
    InstallDriversDeferred: InstallDriversDeferred: finished. Return value 1603.
  • InstallDriversRollback (1b38:20b8) [15:46:19:896]: Failed to execute driver package 'mklif.sys_x64'. Failed to remove a catalog file. Error 0x8000ffff.
    ***
    MSI (s) (60!E8) [15:46:19:688]: Application : Kaspersky Endpoint Security for Windows – Erreur 27300. Erreur lors de l'installation du pilote mklif.sys_x64. Code d'erreur : -2147418113.

Les erreurs s'affichent dans le journal d'installation de l'application.

Cause

Le système d'exploitation est corrompu : il existe des problèmes avec le service de cryptographie, le stockage des catalogues pour les pilotes CryptoAPI (CAT) et la vérification des signatures de catalogue.

Diagnostic

Afin de diagnostiquer et confirmer les problèmes avec le service de cryptographie, vous pouvez effectuez les opérations suivantes :

  • Vérifier le journal système Application sur l'appareil sur lequel l'installation a échoué. Il peut contenir des événements du type suivant : « The Cryptographic Services service failed to initialize the Catalog Database. The error was: -2147418113 (0x8000ffff) : Catastrophic failure ».
  • Vérifier si le fichier %WINDIR%\System32\catroot2\dberr.txt contient des erreurs avec le texte « encountered JET error -583 ».
  • Vérifier si le fichier %WINDIR%\INF\setupapi.dev.log contient des erreurs avec le code 0x8000ffff. Par exemple : « Error 0x8000ffff: Catastrophic failure ».

Solution

Si vous avez trouvé les erreurs citées ci-dessus :

  1. Corrigez vous-avec le système d'exploitation. Le cas échéant, contactez l'assistance de Microsoft.
  2. Réinstallez l'application.
 
 
 
 
 
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