Erreur avec le code 0x8000ffff lors de l'installation des pilotes de Kaspersky Endpoint Security for Windows

 

Kaspersky Endpoint Security 10 for Windows (pour postes de travail et serveurs de fichiers)

 
 
 

Erreur avec le code 0x8000ffff lors de l'installation des pilotes de Kaspersky Endpoint Security for Windows

Retour vers la section "Dépannage"
Dernière mise à jour : 11 août 2020 Article ID : 15565
 
 
 
 

Les informations s'appliquent à toutes les versions de :

 
 
 
 

Problème

Lors de l'installation de Kaspersky Endpoint Security for Windows, des erreurs peuvent survenir à l'étape d'installation des pilotes.

Exemples des erreurs :

  • InstallDriversDeferred: Failed to add a catalog file. Error 0x8000ffff.
    ***
    MSI (s) (14!30) [11:07:22:451]: Product: Kaspersky Endpoint Security 10 for Windows – Error 27300.Error installing driver kl1.sys_X86. Error: -2147418113.
    InstallDriversDeferred: InstallDriversDeferred: finished. Return value 1603.
  • InstallDriversRollback (1b38:20b8) [15:46:19:896]: Failed to execute driver package 'mklif.sys_x64'. Failed to remove a catalog file. Error 0x8000ffff.
    ***
    MSI (s) (60!E8) [15:46:19:688]: Application : Kaspersky Endpoint Security for Windows – Erreur 27300. Erreur lors de l'installation du pilote mklif.sys_x64. Code d'erreur : -2147418113.

Les erreurs s'affichent dans le journal d'installation de l'application.

Cause

Le système d'exploitation est corrompu : il existe des problèmes avec le service de cryptographie, le stockage des catalogues pour les pilotes CryptoAPI (CAT) et la vérification des signatures de catalogue.

Diagnostic

Afin de diagnostiquer et confirmer les problèmes avec le service de cryptographie, vous pouvez effectuez les opérations suivantes :

  • Vérifier le journal système Application sur l'appareil sur lequel l'installation a échoué. Il peut contenir des événements du type suivant : « The Cryptographic Services service failed to initialize the Catalog Database. The error was: -2147418113 (0x8000ffff) : Catastrophic failure ».
  • Vérifier si le fichier %WINDIR%\System32\catroot2\dberr.txt contient des erreurs avec le texte « encountered JET error -583 ».
  • Vérifier si le fichier %WINDIR%\INF\setupapi.dev.log contient des erreurs avec le code 0x8000ffff. Par exemple : « Error 0x8000ffff: Catastrophic failure ».

Solution

Si vous avez trouvé les erreurs citées ci-dessus :

  1. Corrigez vous-avec le système d'exploitation. Le cas échéant, contactez l'assistance de Microsoft.
  2. Réinstallez l'application.
 
 
 
 
Ces informations vous ont-elles été utiles ?
Oui Non
Merci
 

 
 

Dites-nous ce que nous pouvons faire pour améliorer l'article :

Les commentaires laissés ci-dessous ne sont utilisés qu’à des fins d’amélioration de l’article. Pour obtenir de l’aide avec nos produits, contactez le support technique de Kaspersky.

Envoyer Envoyer

Merci pour vos commentaires !

Vos suggestions nous sont précieuses et nous aideront à améliorer l'article.

Fermer