Kaspersky Endpoint Security 11 for Linux
 
 

Le lancement de kesl-supervisor échoue lorsque l’application Kaspersky Endpoint Security 11 for Linux est installée sur Astra Linux Common Edition

Dernière mise à jour : 14 déc. 2023 Article ID : 15832
 
 
 
 
Afficher les applications et les versions auxquelles ces informations s'appliquent
  • Kaspersky Endpoint Security 11.2.0 for Linux (version 11.2.0.4528),
  • Kaspersky Endpoint Security 11.1.0 for Linux (version 11.1.0.3013),
  • Kaspersky Endpoint Security 11.0.0 for Linux (version 11.0.0.2706).
 
 
 
 

À compter de la version Kaspersky Endpoint Security 11.3.0 for Linux, le kit de distribution ne contient plus de paquet d'installation spécial pour les systèmes d'exploitation Astra Linux Special Edition. En savoir plus

Problème

Lorsque vous exécutez le script de configuration initiale kesl-setup.pl après l’installation de Kaspersky Endpoint Security 11 for Linux sur Astra Linux Common Edition, le lancement de kesl-supervisor peut échouer et le message d’erreur suivant peut s’afficher :

Error: Job for kesl-supervisor.service failed because the control process exited with error code. See "systemctl status kesl-supervisor.service" and "journalctl -xe" for details. kesl not started

Le journal système contient le message du type suivant :

déc 14 10:06:30 exampleserver systemd[1]: kesl-supervisor.service: Control process exited, code=exited status=255

Cause

L’erreur se produit si vous utilisez le paquet d’installation kesl-astra_11.2.0-4961_amd64.deb. Il est conçu pour l’installation de l’application sur Astra Linux Special Edition en mode d’environnement logiciel isolé. En cas d’installation depuis ce paquet kesl-supervisor doit être lancé à l’aide de l’utilitaire execaps qui manque dans Astra Linux Common Edition.

Solution

Pour installer l'application sur Astra Linux Common Edition utilisez le paquet d’installation qui ne contient pas « astra » dans son nom, par exemple :

  • kesl_11.2.0-4961_amd64.deb
  • Kesl_11.1.0-3013.cert_amd64.deb si vous avez besoin d’un build cerifié

Que faire si le problème persiste

Si le problème persiste, déposez une demande auprès du support technique de Kaspersky via Kaspersky CompanyAccount et joignez les fichiers de traces à votre demande.

Avant de déposer une demande, prenez connaissance des informations à fournir au support technique.

 
 
 
 
 
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