Notes de publication de Kaspersky Anti-Virus 5.5 for Proxy Server Maintenance Pack 2 (version 5.5.62)

 

Kaspersky Anti-Virus 5.5 for Proxy Server

 
 
 

Notes de publication de Kaspersky Anti-Virus 5.5 for Proxy Server Maintenance Pack 2 (version 5.5.62)

Retour vers la section "Versions"
2018 déc. 12 Article ID: 3670
 
 
 
 

Ces informations s'appliquent à Kaspersky Anti-Virus 5.5 for Proxy Server.

 
 
 
 

Le 14 avril 2010 Kaspersky Lab annonce la sortie du Maintenance Pack 2 pour Kaspersky Anti-Virus 5.5 for Proxy Server (version 5.5.62).

La version 5.5.62 contient les modifications suivantes :

  • L'enregistrement du nom HTTP de l'utilisateur dans les fichiers .log du produit a été ajouté. Si l'en-tête ICAP X-Client-Username (ou une autre option définie dans le fichier de configuration) a une valeur déterminée, celle-ci sera ajoutée dans les fichiers .log tel le nom de l'utilisateur. 
  • L'option permettant d'afficher les résultats de l'analyse de ICAP a été ajoutée.
  • La liste des systèmes d'exploitation supportés a été mise à jour.
  • Certaines erreurs du produit ont été corrigées.

Installation et mise à jour du produit :

Première installation :

Afin d'installer le produit veuillez lancer la commande correspondante à votre système d'exploitation :

• pour Linux/RPM:

# rpm -i <package>.rpm

• pour Linux/Debian (32 bits):

# dpkg -i <package>.deb

• pour Linux/Debian (64 bits):

# dpkg -i --force-architecture <package>.deb 

• pour FreeBSD:

# pkg_add <package>.tgz


Il est impossible d'installer la mise à jour par-dessus la version précédente du produit. Afin de mettre à jour le produit veuillez désinstaller la version précédente et installer la nouvelle version. 



Problèmes connus et solutions possibles :

• Pour Squid 3.1

Squid ne peut pas être redémarré automatiquement durant la configuration après l'installation (http://bugs.squid-cache.org/show_bug.cgi?id=2586). Veuillez redémarrer Squid manuellement.

Le fonctionnement correct de Kaspersky Anti-Virus for Proxy Server n'est pas garanti si SELinux est activé sur votre système d'exploitation.

Si Kaspersky Anti-Virus for Linux/FreeBSD Workstations et File Servers a été installé après l'installation de Kaspersky Anti-Virus for Proxy Server, ou si kavmonitor a été redémarré durant l'utilisation commune de ces applications, il est nécessaire d'effectuer un redémarrage (restart) ou un rechargement de la configuration (reload) de kav4proxy.

• Pour Mandriva Linux

1. Si SECURE_LEVEL > 1 dans /etc/sysconfig/msec, veuillez modifier le fichier de configuration du produit /etc/opt/kaspersky/kav4proxy.conf:

Dans la section [updater.options] changez :

PostUpdateCmd=/etc/init.d/kav4proxy reload_avbase

pour

PostUpdateCmd=sh /etc/init.d/kav4proxy reload_avbase


2. Si SECURE_LEVEL=5 dans /etc/sysconfig/msec, le téléchargement automatique des bases anti-virus après la mise à jour des bases ne fonctionnera pas. Pour résoudre ce souci il est nécessaire d'exécuter avec les droits root la commande suivante après chaque mise à jour :

/etc/init.d/kav4proxy reload_avbase


• Pour Fedora 12

Si le support du protocole IPv6 est activé dans le système, veuillez re-compiler Squid 3.1 avec l'option --disable-ipv6, afin de garantir le fonctionnement correct de Squid avec Kaspersky Anti-Virus.

 
 
 
 
Ces informations vous ont-elles été utiles ?
Oui Non
Merci
 

 
 

Dites-nous ce que nous pouvons faire pour améliorer l'article :

N'indiquez pas vos informations de contact : nous ne serons pas en mesure de vous contacter. Pour contacter le support technique, utilisez votre espace personnel.

Envoyer Envoyer

Merci pour vos commentaires !

Vos suggestions nous sont précieuses et nous aideront à améliorer l'article.

Fermer