Erreur « Can't exec «/opt/kaspersky/klms/libexec/generate_uuid » lors de l'installation de l'application sur la version 64 bits de Linux

 

Kaspersky Security 8.0 for Linux Mail Server

 
 
 

Erreur « Can't exec «/opt/kaspersky/klms/libexec/generate_uuid » lors de l'installation de l'application sur la version 64 bits de Linux

Retour vers la section "Installation et Suppression"
Dernière mise à jour : 2019 juil. 08 Article ID : 9906
 
 
 
 
Les informations s'appliquent à Kaspersky Security 8.0 for Linux Mail Server Maintenance Pack 3 (version 8.0.3.30).
 
 
 
 

Lors de l'installation de Kaspersky Security 8.0 for Linux Mail Server sur la version 64 bits de Linux, le message d'erreur suivant peut s'afficher : « Can't exec "/opt/kaspersky/klms/libexec/generate_uuid": No such file or directory at /opt/kaspersky/klms/lib/perl/KL/App.pm line 2172, <STDIN> line 6. Error: FATAL: can't generate installation id ».

Cause

Les bibliothèques de compatibilité 32 bits ne sont pas installées.

Solution

Installez les paquets pour votre version :

  • pour Debian et Ubuntu :
    • lib32z1
    • lib32ncurses5
  • pour RHEL et CentOS : yum install glibc.i686 
  • pour OpenSuSE, SLES et OES : zypper install glibc-32bit 
 
 
 
 
Ces informations vous ont-elles été utiles ?
Oui Non
Merci
 

 
 

Dites-nous ce que nous pouvons faire pour améliorer l'article :

Les commentaires laissés ci-dessous ne sont utilisés qu’à des fins d’amélioration de l’article. Pour obtenir de l’aide avec nos produits, contactez le support technique de Kaspersky.

Envoyer Envoyer

Merci pour vos commentaires !

Vos suggestions nous sont précieuses et nous aideront à améliorer l'article.

Fermer